Jump to content


Maxxi's Content

There have been 4 items by Maxxi (Search limited from 06-December 19)


By content type

See this member's

Sort by                Order  

#1084070 [TW][STEAM] Missing Executable After Hooking The Game

Posted by Maxxi on 28 May 2018 - 10:41 AM in C&C:Online Support

I recently wanted to play Tiberium Wars with some friends again again, but as always, there has to be some issues.
Whenever I try to launch TW on its own it works, if I start the Online Launcher hook it, and start C&C3 in the launcher, it also works and I can log in online.
However, if I then try to launch it on Steam, or through any other shortcut, even with the CNC3.exe itself, I either get the "Missing Executable" error on Steam, or a Windows error saying it can't find the CNC3.exe although I just opened it in the exact same path it apparently cannot be found in.

I'm not sure what to do here, I reinstalled the game, I verified the integrity and tried to find a solution elsewhere but could not find similar threads about this issue anywhere.




#1081558 [RA3][Modded] CA Public Key Patching Routine Failed

Posted by Maxxi on 04 April 2018 - 05:28 PM in C&C:Online Support

I'm not sure if it's due to the way I'm logged in but unfortunately once again not a single notification - beside the one for this thread - appeared.
If all fails I could try to PM you to see if I see replies that way.
Apologies for this inconvenience.




#1081545 [RA3][Modded] CA Public Key Patching Routine Failed

Posted by Maxxi on 04 April 2018 - 12:06 PM in C&C:Online Support

I didn't receive any PM, could you check if it's on my end or resend?




#1081493 [RA3][Modded] CA Public Key Patching Routine Failed

Posted by Maxxi on 02 April 2018 - 11:50 PM in C&C:Online Support

So I've had this issue for a while.

Everytime I try to play online with the launcher when activating a mod through the Game Browser the error in the title appears.

Without any mods however it works perfectly fine.

 

The log mentions:
----- C&C:Online Launcher Start -----
Game: Red Alert 3
Red Alert 3 Install Path: F:\Origin\Command and Conquer Red Alert 3\Red Alert 3\
Started game with: ""F:\Origin\Command and Conquer Red Alert 3\Red Alert 3\RA3.exe"    -ui"
Caught CREATE_PROCESS_DEBUG_EVENT from Red Alert 3. Detaching...
Found game.dat process. PID 8516
*** Starting CA public key patching routine ***
ERROR: CA public key differs from expected value. Not patching.

And I have tried everything I could find on the forum related to this problem - nothing works.

I have the game on Orgin and on Steam, though it is currently only installed on Origin.
And on both it causes the same error.

 

Is RA3 online generally not compatible with mods? It works on C&C3 with no issues, besides desyncs from time to time.