Jump to content


ULTImAtuM's Content

There have been 6 items by ULTImAtuM (Search limited from 06-June 19)


By content type

See this member's

Sort by                Order  

#1082335 [C&C 3 KW and C&C G ZH] Connection issues

Posted by ULTImAtuM on 20 April 2018 - 07:48 PM in C&C:Online Support

I ended up fixing the problem after removing the 16000 port from my network settings. So i guess that was it!




#1082325 [C&C 3 KW and C&C G ZH] Connection issues

Posted by ULTImAtuM on 20 April 2018 - 04:54 PM in C&C:Online Support

Ok it still doesnt work, I see ZH, RA3 and RA2 is fine. Just C&C3




#1082321 [C&C 3 KW and C&C G ZH] Connection issues

Posted by ULTImAtuM on 20 April 2018 - 04:34 PM in C&C:Online Support

actually not. I'll give it a try and follow up




#1082225 [C&C 3 KW and C&C G ZH] Connection issues

Posted by ULTImAtuM on 18 April 2018 - 08:54 PM in C&C:Online Support

Bump?




#1082142 [C&C 3 KW and C&C G ZH] Connection issues

Posted by ULTImAtuM on 16 April 2018 - 07:19 PM in C&C:Online Support

This is what I constantly get every single match when the map is done loading.

 

RBGeK7g.png




#1082134 [C&C 3 KW and C&C G ZH] Connection issues

Posted by ULTImAtuM on 16 April 2018 - 05:22 PM in C&C:Online Support

Hello.

 

I've been struggling to get into games for years now. Got a new fibre line and thought I'd give it a shot again, but still have the same issues. I would not be able to connect to other players and when I do, once we get into the game it would end as soon as it starts and say that "One or more player's have left the server".

 

Though last night I did somehow managed to get into a Zero Hour match with 2 other guys, just ended up being very stuttery and match didnt last long.

 

I did port forward, firewall stuff, DMZ and static port, but nothing seems to be working. here is also my Port test results:

 
Using server nntest.cnc-online.net:30000
Bound to local port 55635
Bound to local alternate port 55636
Resolving hostname 'nntest.cnc-online.net'...
Resolved server host to be '37.247.49.213'
Sending client INIT from port 55635 to nntest.cnc-online.net:30000
Received server INIT [459563]
Our public address is 169.0.83.158:55635
Sending client INIT2 [459563] from port 55636 to nntest.cnc-online.net:30000
Received server INIT2 [459563]
Our alternate public address is 169.0.83.158:55636
Sending cient START [459563] from port 55636 to nntest.cnc-online.net:30000
Received server START [459563]
Server extra port is 40000
Sending client PING [459563] from port 55635 to nntest.cnc-online.net:40000
Received server PING(1) [459563]
Received server PING(2) [459563]
Received server PING(3) [459563]
 
===========
  SUCCESS
===========
Received 3 pings from nntest.cnc-online.net:40000.
NAT negotiation works with your router and connection.
==> You do not have to use port forwarding.
 
Would appreciate your help :thumbsuphappy: