Jump to content


wytenburg's Content

There have been 2 items by wytenburg (Search limited from 01-November 19)


By content type

See this member's

Sort by                Order  

#689394 CTD issue (Custom Maps)

Posted by wytenburg on 08 March 2009 - 10:37 PM in RJ Support

Yeah, my internet at work is terrible and clicked it four times. My bad.

I suppose for now that is what I will have to do. I don't play all of them, but I do play a lot of them, so we'll see. Either way, I'll survive.

The 1.05.06 mod works perfectly fine, even though i deleted and reloaded the mapcache.ini file. So yeah, I dunno. I also reinstalled the game, and it still happens.

Meh.



#689304 CTD issue (Custom Maps)

Posted by wytenburg on 08 March 2009 - 07:12 PM in RJ Support

I've installed the update to the mod (Rj 1.06), and everytime I load the game, it crashes and the says there's an issue with game.dat.

I read that it could be from my Application Data folder (I'm running xp), and so i backed up the "My ROTWK Files" folder and reloaded the game.

It worked fine after that

I recopied all of my custom maps (I have over 400), and it crashed again. It seems to be trying to cache all of the maps before it loads the game.

When I doubleclick the shortcut, it opens the diskcheck screen fine and switches to fullscreen, but crashes before it displays the "EA" logo.

It doesn't seem to be a problem when I have no custom maps, or just a few, so I don't understand.

My other friends who tried it had no problem, but they are running Vista as opposed to XP, and my other friend with XP had the same issue.

Anyone else come across this issue? (Sorry if someone else has already resolved this).

Is there a fix for this? I don't wanna lose my maps.