Jump to content


uK Cookie's Content

There have been 7 items by uK Cookie (Search limited from 09-July 19)


By content type

See this member's

Sort by                Order  

#998492 BFME2 WB Wont load

Posted by uK Cookie on 22 March 2015 - 11:56 PM in Worldbuilder

Downloaded and applied the unofficial 2.02 Patch and now my WB works :D haha dunno what the issue was but resolved now.

 

 

thanks all for input and advise.




#998491 Tasty Mushroom TW Map

Posted by uK Cookie on 22 March 2015 - 11:54 PM in BFME2 & RotWK Modding

https://drive.google...iew?usp=sharing  (orignal 4 player)

https://drive.google...iew?usp=sharing *(my edit 2 player only BOT SPACES)

 

 

so my friend check his old PC HD and look what was on it so happy!!!1




#998363 Tasty Mushroom TW Map

Posted by uK Cookie on 21 March 2015 - 11:44 PM in BFME2 & RotWK Modding

As name suggests :)

 

i loved this map back in when we had servers and ive lost it since, me and my mates love it but none have it any1 have it or know where it can be got?

 

i customised it for 2 Player use as well which was pretty ossum, any  help greatly appreciated 




#998354 BFME2 WB Wont load

Posted by uK Cookie on 21 March 2015 - 09:45 PM in Worldbuilder

no fan mods or patches,

 

 

Not edited any files and i have tried as admin.

Try increasing your virtual memory

 

 

how would i increase it?




#998308 BFME2 WB Wont load

Posted by uK Cookie on 21 March 2015 - 11:11 AM in Worldbuilder

Not edited any files and i have tried as admin.

I know u cant open a map if u have a map.ini in its folders which i havent. Both wont load bfme2 or the rotwk, done a clean uninstall and reinstall still nothing.



#998307 Bfme2 rotwk

Posted by uK Cookie on 21 March 2015 - 11:09 AM in Tournaments and Games

Hey T3A team just wondered how progress on this is going :) hehe was excited at xmas so see it would be early thia year



#998037 BFME2 WB Wont load

Posted by uK Cookie on 19 March 2015 - 11:14 AM in Worldbuilder

Hey guys all i get when i launch WB is this

 

 
================================================================================
EXCEPTION_ACCESS_VIOLATION:
The thread tried to read from or write to a virtual
address for which it does not have the appropriate access.
Access address 0x00000014 was written to.
 
Exception occured at
77948df9 ntdll.dll+0x38df9, RtlIntegerToUnicodeString+0x2fc.
 
Version: internal
 
EAX:0x00000000 EBX:0xfffffffc ECX:0x00000000
EDX:0x00000004 ESI:0x02248058 EDI:0x0224805c
EIP:0x77948df9 ESP:0x0018fcf0 EBP:0x0018fd40
Flags:%00000000001000010000001000010011
CS:0x0023 DS:0x002b SS:0x002b
ES:0x002b FS:0x0053 GS:0x002b
 
CW:%0000000001111111
SW:%0000000000100000
TW:%1111111111111111
ErrOfs:      0x006d422b ErrSel:  0x00000023
DataOfs:     0x0018cfd0 DataSel: 0x0000002b
Cr0NpxState: 0x010f331a
ST(0) 00000000000000000000 0.000000
ST(1) 00000000000000000000 0.000000
ST(2) 00000000000000000000 0.000000
ST(3) 00000000000000900440 36.000000
ST(4) 00000000000000900340 18.000000
ST(5) 00000000000000c80340 25.000000
ST(6) 00000000000000000000 0.000000
ST(7) 00000000000000c80640 200.000000
 
9 addresses:
(unknown)(0): ntdll.dll+232953 RtlIntegerToUnicodeString+764
(unknown)(0): ntdll.dll+232712 RtlIntegerToUnicodeString+523
(unknown)(0): WorldBuilder.exe+5941397 FXParticleSystem::CategoryModuleTemplate<6>::operator=+1765045
(unknown)(0): WorldBuilder.exe+7428591 FXParticleSystem::ParticleSystemTemplate::createSlaveSystem+1375
(unknown)(0): WorldBuilder.exe+4169993 FXParticleSystem::CategoryModuleInfo<6>::operator=+393
(unknown)(0): WorldBuilder.exe+4169855 FXParticleSystem::CategoryModuleInfo<6>::operator=+255
(unknown)(0): WorldBuilder.exe+2763729 Matrix4D::Matrix4D+2711783
(unknown)(0): WorldBuilder.exe+2763599 Matrix4D::Matrix4D+2711653
(unknown)(0): WorldBuilder.exe+6772974 FXParticleSystem::CategoryModuleTemplate<6>::operator=+2596622
 
Bytes around EIP:
77948dd9 c2 8b d8 8b c1 f0 0f b1 1f 3b c1 0f 85 58 fe ff ‹؋Áð.±.;Á.…Xþÿ
77948de9 ff 33 c0 89 45 0c 89 45 08 8b 06 83 f8 ff 74 03 ÿ3À‰E.‰E.‹.ƒøÿt.
77948df9 ff 40 14 8b 5d f4 8b 7d f0 80 3d 82 03 fe 7f 00 ÿ@.‹]ô‹}ð€=‚.þ.
77948e09 0f 85 9a 97 04 00 8b 45 fc 57 6a 00 83 f8 ff 0f .…š—..‹EüWj.ƒøÿ.
77948e19 84 e3 97 04 00 50 e8 28 6a fe ff 3d 02 01 00 00 „ã—..Pè(jþÿ=....
 
 
ideas?