Jump to content


Hostile's Content

There have been 11 items by Hostile (Search limited from 17-November 17)


By content type

See this member's

Sort by                Order  

#1077843 Email retrieval issue

Posted by Hostile on 15 February 2018 - 09:22 AM in Hosting

I am no longer getting emails from my hosted domain albinocharity.org since Jan 30th. It says connection time out server refused command. Any fix for this?




#1066663 There is something VERY bizarre here.

Posted by Hostile on 13 September 2017 - 05:34 PM in Generals / Zero Hour Editing

Is there a 12 faction limit? That might explain why a 13th faction is not showing up.

 

Edit: I changed my player template ini and saved that back to the original BIG file. I removed the superweapon general. IT NO LONGER EXISTS, but run the game and it runs fine with the deleted general.

 

:themenace: WWWWWW TTTTT FFFFF?!?!?! Is he a ghost or zombie? He is not in the player template anywhere.




#1066662 There is something VERY bizarre here.

Posted by Hostile on 13 September 2017 - 05:29 PM in Generals / Zero Hour Editing

So I'm using The First Decade and wanted to mod some stuff. I begin by adding a faction. Very easy. Copy an existing general, change the side and INI:FACTION, save those entries into the CSF file.

Wammo, a new faction. Not so...

 

It wont read my changes in the ini file player Template. So I changed the BIG file directly and no change. So to cause an error I removed my ini files AND the original BIG file and it still works like its fresh out of the box.

 

How can the game run without ini files, especially the one that comes with the game? Very bizarre...

 

What files is the game reading?!?!?!
 




#1066541 FTP error and 403 error

Posted by Hostile on 11 September 2017 - 07:40 PM in Hosting and Feedback

I'll fix that index page. But I need to run a local environment to test scripts and such.




#1066540 How to get coofile importer script to work.

Posted by Hostile on 11 September 2017 - 07:38 PM in BFME Art & Graphics

I understand, please send what will work best. nojunkbox@gmail.com Thanks mate.




#1066524 How to get coofile importer script to work.

Posted by Hostile on 11 September 2017 - 03:13 PM in BFME Art & Graphics

Bump




#1066402 FTP error and 403 error

Posted by Hostile on 10 September 2017 - 09:43 AM in Hosting and Feedback

Yes. 8T Saves Band With L8VING IN A Third World country. Quicker to test localy. I've done it a hundred times but now it says my local test server is not confirued. Yes it is.



#1066359 How to get coofile importer script to work.

Posted by Hostile on 09 September 2017 - 05:15 PM in BFME Art & Graphics

I put it in gmax scripts folder, tried to import a w3d model and it says format not supported. Am I missing something basic here?




#1066357 FTP error and 403 error

Posted by Hostile on 09 September 2017 - 04:43 PM in Hosting and Feedback

It says I don't have the MySQL module installed, yes MySQL is running according to a fresh install of XAMPP.




#1066356 FTP error and 403 error

Posted by Hostile on 09 September 2017 - 04:42 PM in Hosting and Feedback

I do have an index page. index.php/




#1066061 FTP error and 403 error

Posted by Hostile on 06 September 2017 - 02:19 AM in Hosting and Feedback

WinSCP FTP program logs in fine. Dreamweaver says I am denied access. This means no dynamic data from dreamweaver.

 

If I simply put in a subdomain that used to work perfectly fine not gives me a 403 access denied meassage. Any clues why the server will not allow me to even go to a website I had that used to work perfectly fine. I've tried every trick on google. No luck.

 

WinSCP is the only thing that connects and I'm using the same credentials. I cannot even simply go to the site in a browser.

 

Try m3000.abzo.net for example. Used to work fine. Now 403 for me. Cache is cleared and DNS dumped. But no luck. Please help.screenie.jpg