Jump to content


Slye_Fox's Content

There have been 2 items by Slye_Fox (Search limited from 20-November 18)


By content type

See this member's

Sort by                Order  

#987417 Nickname: Slye_Fox

Posted by Slye_Fox on 17 December 2014 - 03:54 AM in Member Management Archive

I can't provide a Shatabrick profile, because I have litterally never heard of it before 5 mins ago.

And when I try to load the page, i get a "The connection has timed out" error.




#987412 [RA3] CA public key patching routine failed

Posted by Slye_Fox on 17 December 2014 - 02:11 AM in Support Archive

Game version: Normal CD install

 

Kind of error: I have launched the C&CO program and set it to hook RA3 and then quit. I tehn use my shortcut to launch my mod (CNCCR) and the C&CO menu opens, I then hit the RA3 button and get the error & the game crashing. (I note that the mod works perfectly fine without C&CO)

 

Operating System: Windows 7 Home Premium 64bit

 

Error log:

----- C&C:Online Launcher Start -----
Game: Red Alert 3
Red Alert 3 Install Path: C:\Program Files (x86)\Electronic Arts\Red Alert 3\
Started game with: ""C:\Program Files\Electronic Arts\Red Alert 3\RA3.exe" -modconfig "C:\Users\Slye_Fox\Documents\Red Alert 3\Mods\Rise to Power\Rise to Power_0.5.SkuDef" -win"
Caught CREATE_PROCESS_DEBUG_EVENT from Red Alert 3. Detaching...
Found game.dat process. PID 52016
*** Starting CA public key patching routine ***
ERROR: CA public key differs from expected value. Not patching.
ERROR: CA public key patching routine failed.

I have read the pinned topics & have tried setting compatibility mode to no avail.

 

 

<edit>

I have fixed it.

Seems the installer is retarded and installed it to "Program Files (x86)\" despite me setting it to install to "Program Files\".

Just spent about 30 mins in regedit fixing this.