Jump to content


KaktitsM's Content

There have been 8 items by KaktitsM (Search limited from 11-April 19)


By content type

See this member's

Sort by                Order  

#988845 Kanes Wrath - bad connection

Posted by KaktitsM on 26 December 2014 - 09:44 PM in Support Archive

Yes, yes and yes. :(
I guess I wont be able to play this. Sorry to bother you guys. Cheers. 




#988842 Kanes Wrath - bad connection

Posted by KaktitsM on 26 December 2014 - 09:12 PM in Support Archive

Ok, so i deleted the gamespy line and I was able to get to the countdown before game and everything seemed to be OK, but it went to disconnect chat. that was with one player. Tried with others and the same old. Why is this so complicated?
perhaps next year I will be able to play :D 




#988838 Kanes Wrath - bad connection

Posted by KaktitsM on 26 December 2014 - 08:30 PM in Support Archive

There is no "FirewallPortOverride = 16000" to be deleted
There is this: 

AnimationLOD = High
AntiAliasingLOD = 0
AudioQualitySetting = High
Brightness = 50
DecalLOD = High
EffectsLOD = High
FirewallBehavior = 2
FirewallNeedToRefresh = TRUE
FirewallPortAllocationDelta = 0
GameSpyIPAddress = 192.168.1.7
HasGotOnline = yes
IdealStaticGameLOD = VeryLow
ModelLOD = High
Resolution = 1440 900
SendDelay = 0
ShaderLOD = High
ShadowLOD = UltraHigh
StaticGameLOD = Custom
TerrainLOD = High
TextureQualityLOD = High
WaterLOD = Medium

 




#988799 Kanes Wrath - bad connection

Posted by KaktitsM on 26 December 2014 - 03:49 PM in Support Archive

I HAVE READ THE HOW-TO THREAD

Meh, seems to be problems at my end. I seem to have a bad connection. I can get to pre-game chat, select team, color andrace, mark as "ready", but thats aas fasr as I can get. People say I have a bad con and kick. I have opened the port 16000 to my current ip (might bind that with the mac address) and activated dmz in both of my routers/ modems - one is a router in second floor of the house to provide strong wi-fi coverage and one is the main 4G modem in the first floor with its own wi-fi. There is only one DHCP server working of course. Sorry for bothering you guys.
300M Wireless N Router Model No. TL-WR841N / TL-WR841ND     and     HUAWEI-E5172  models




#988518 Kanes Wrath - backed server lost

Posted by KaktitsM on 24 December 2014 - 03:07 PM in Support Archive

Meh, seems to be problems at my end. I seem to have a bad connection. I have opened the por 16000 to my current ip (might bind that with the mac address) and activated dmz in both of my routers/ modems - one is a router in second floor of the house to provide strong wi-fi coverage and one is the main 4G modem in the first floor with its own wi-fi. There is only one DHCP server working of course. Sorry for bothering you guys.
300M Wireless N Router Model No. TL-WR841N / TL-WR841ND     and     HUAWEI-E5172  models




#988404 Kanes Wrath - backed server lost

Posted by KaktitsM on 23 December 2014 - 09:50 PM in Support Archive

Yes, I can log in now. Awesome :) mmm.. but cant seem to start an actual game. Can chat and see other people, connect game, but after i click in the "ready" box, it flashes and un-selects after few seconds and people in the chat indicating that I might have a bad connection. (my Internet connection is very good, btw, and I play some other online games with ease). That is something I will have to look into now. But at least I got so far, hurray.




#988363 Kanes Wrath - backed server lost

Posted by KaktitsM on 23 December 2014 - 07:03 PM in Support Archive

Sure, lets try that.




#988209 Kanes Wrath - backed server lost

Posted by KaktitsM on 23 December 2014 - 12:15 AM in Support Archive

I HAVE READ THE HOW-TO THREAD

 

 
Normal version of the game.
When I try to log in from in-game menu I get a lost backend server error. At first I tried to log in with non-special characters in my username, becasue I have non-english chars in my facebook name and I didnt know if it would recognize those, but it showed a simple "could not find.." error. Now I tried with the actual special characters and, to my wonder, it recognized the username (and password and ID).. i guess, because the next error I get is the lost backend server connection.
I tried waiting to see if server comes back online, but nothing seems to change and from what I gather at the website, some people are online.
Windows 8.1 OS.
 
 
----- C&C:Online Launcher Start -----
Game: Kane's Wrath
Kane's Wrath Install Path: C:\Program Files (x86)\C&C3KW\
Started game with: "CNC3EP1.exe "
Caught CREATE_PROCESS_DEBUG_EVENT from Kane's Wrath. Detaching...
Found game.dat process. PID 4844
*** Starting CA public key patching routine ***
CA public key is expected value.
Successfully patched CA public key.
*** Starting hostname hooking routine ***
Injecting DLL into game.dat process...
Result of injection: Code -1073741582
 
 
----- C&C:Online Launcher Start -----
Game: Kane's Wrath
Kane's Wrath Install Path: C:\Program Files (x86)\C&C3KW\
Started game with: "CNC3EP1.exe "
Caught CREATE_PROCESS_DEBUG_EVENT from Kane's Wrath. Detaching...
Found game.dat process. PID 48443212
*** Starting CA public key patching routine ***
CA public key is expected value.
Successfully patched CA public key.
*** Starting hostname hooking routine ***
Injecting DLL into game.dat process...
Result of injection: Code -1073741582
 
 
----- C&C:Online Launcher Start -----
Game: Kane's Wrath
Kane's Wrath Install Path: C:\Program Files (x86)\C&C3KW\
Started game with: "CNC3EP1.exe "
Caught CREATE_PROCESS_DEBUG_EVENT from Kane's Wrath. Detaching...
Found game.dat process. PID 484432122404
*** Starting CA public key patching routine ***
CA public key is expected value.
Successfully patched CA public key.
*** Starting hostname hooking routine ***
Injecting DLL into game.dat process...
Result of injection: Code -1073741582
 
 
----- C&C:Online Launcher Start -----
Game: Kane's Wrath
Kane's Wrath Install Path: C:\Program Files (x86)\C&C3KW\
Started game with: "CNC3EP1.exe "
Caught CREATE_PROCESS_DEBUG_EVENT from Kane's Wrath. Detaching...
Found game.dat process. PID 4844321224044936
*** Starting CA public key patching routine ***
CA public key is expected value.
Successfully patched CA public key.
*** Starting hostname hooking routine ***
Injecting DLL into game.dat process...
Result of injection: Code -1073741582