Jump to content


Photo

DirectX error

bfme bfme ii bfme i lotr directx error help

  • Please log in to reply
4 replies to this topic

#1 0liH

0liH
  • New Members
  • 2 posts

Posted 04 July 2015 - 06:06 PM

I have downloaded and installed both BFME I & II but both when i try to play them come up with a DirectX error. It says that I must update to DirectX 9.0 or higher, check my video card meets the minimum requirements and hardware acceleration is enabled. All of these I have done! I've also downloaded and installed both http://www.microsoft...ails.aspx?id=35and http://www.microsoft.com/en-us/download/details.aspx?id=8109 to try and fix the problem and I have also tried running them in compatibility mode. Still they won't play so if anyone has any advice and help it would be much appreciated!!



#2 ICT

ICT

    -

  • Veterans
  • 3,072 posts
  •  -- MOC --
  • Division:BFME
  • Job:Online Admin

Posted 04 July 2015 - 07:12 PM

Do you have more than one graphics unit in your machine? Make sure that the game only uses the correct one (main graphics card).

"To know what question we may reasonably propose is in itself a strong evidence of sagacity or intelligence. For if a question be in itself incongruous and begs for uncalled-for answers, it holds, sometimes, besides embarrassing the proposer, the disadvantage to seduce the unguarded listener into giving absurd answers, and we are presented with the ridiculous spectacle of one (as the ancients said) milking the he-goat, and the other holding a sieve beneath."


#3 0liH

0liH
  • New Members
  • 2 posts

Posted 04 July 2015 - 07:39 PM

Yes I do actually not sure why or which one is the right one! How do I find that out and make sure the game is running off the correct one?



#4 ICT

ICT

    -

  • Veterans
  • 3,072 posts
  •  -- MOC --
  • Division:BFME
  • Job:Online Admin

Posted 04 July 2015 - 08:00 PM

That depends on your system, try to Google it or go through your driver settings and check whether you can activate it there.

"To know what question we may reasonably propose is in itself a strong evidence of sagacity or intelligence. For if a question be in itself incongruous and begs for uncalled-for answers, it holds, sometimes, besides embarrassing the proposer, the disadvantage to seduce the unguarded listener into giving absurd answers, and we are presented with the ridiculous spectacle of one (as the ancients said) milking the he-goat, and the other holding a sieve beneath."


#5 Valheru

Valheru

    Ashen Shugar

  • Project Team
  • 763 posts
  • Location:Australia
  • Projects:patching & see

Posted 05 July 2015 - 04:07 AM

chances r ur gpu's are nvidia. This is how u enable/disable SLI as well as customise bfme2 specifically in the game list.

 

But, I doubt its due to SLI causing this, update your graphics drivers.

 

If you have no idea about GPU's then go into start and type dxdiag, hit enter. -then hit the display tab and it will tell u ur gpu type, which u can then download drivers for

 

 

Attached Thumbnails

  • 1.jpg
  • 2.jpg
  • 3.jpg

SEE_Team_Rigger.jpg






Also tagged with one or more of these keywords: bfme, bfme ii, bfme i, lotr, directx, error, help

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users