Jump to content


Photo

CNC Online Installer has error "Command & Conquer 3 Kane's Wrath" Steam

cnc error install hooking .exe debugger help

  • Please log in to reply
2 replies to this topic

#1 Rochrunner

Rochrunner
  • New Members
  • 2 posts

Posted 26 July 2015 - 01:59 AM

Upon first installing the CNC online client an error occurs saying the following:

 

value Debugger to key \Software\Microsoft\Windows\NT\CurrentVersion\Image file execution options\"every single game".exe 

 

It also displays additional errors for each of the other game's .exe's, I simply can only ignore it to progress farther. Once it finishes installing and has opened it can be used to attempt to start Kane's Wrath but gets no farther than the start up loading image, shown here:  http://i.imgur.com/FZoVfsn.png 

After a couple of seconds it closes with no further indication of the problem. My friends had previously remedied their problems by hooking, allowing it to start through steam. However when I attempt hooking (Kane's wrath) nothing happens, and when starting through steam it does not even open the CNC Online launcher. Kane's wrath launches fine, however it is not using CNC Online at all. Please Help, and I have already run as a Admin as instructed via this thread: http://forums.revora...nstall-failure/

Which was of no help other than coping the error. I can not find any other threads referencing this problem in more detail. 

 

     Please Help, Much Appreciated



#2 ToxicShock

ToxicShock

    Gamereplays.org Staff

  • Division Leaders
  • 9,532 posts
  • Location:London, England
  • Projects:Shatabrick C&C Player Database
  •  I have blue text?
  • Division:C&C:Online
  • Job:C&C:Online Leader

Posted 26 July 2015 - 10:42 AM

It sounds like you need to run Windows as Administrator when you install the launcher. Uninstall the launcher. Then go to Windows Control Panel "User Accounts and Family Safety" -> "User Accounts" and change your account type to "Administrator" and then install the launcher again. You can change the account settings back after you have installed.

Gamereplays.org staff - Shatabrick admin.


#3 Rochrunner

Rochrunner
  • New Members
  • 2 posts

Posted 27 July 2015 - 10:30 PM

, and I have already run as a Admin as instructed via this thread: http://forums.revora...nstall-failure/

 

 

  


Edited by Rochrunner, 27 July 2015 - 10:30 PM.






Also tagged with one or more of these keywords: cnc, error, install, hooking, .exe, debugger, help

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users