Jump to content


Photo

Slowmotion Units

slow units motion slowdown lag ping fps fix command points

Best Answer Rider of Rohan, 12 August 2015 - 11:56 AM

There is no available patch that fixes the engine, however I'd recommend running the Game on Medium OR with customized settings with the shaders on low. That's helped me get much less lag online. Setting the textures and water to Medium also helps. 

Go to the full post


  • Please log in to reply
7 replies to this topic

#1 akilleasy7

akilleasy7
  • New Members
  • 4 posts

Posted 12 August 2015 - 08:42 AM

First of all I wanted to say good job for that amazing work you do with t3a : online because after many years of that game I play again with my friends on an aproppriate server online (not using 3rd party programs like hamachi and other stuff)

 

Ok now let's get to my problem :

I play with my friend against bots  (so we are like 4 player : 2 humans - 2 bots )

Upon starting everything is good until we get to battle. We have like 100 units both of us even the enemy and then you see our units (actually everything) going in slow motion. That thing doesn't happen in the skirmish.

 

First of all i want to say that our pc's isn't the problem because we have very good pc's (with my friend). And I forgot to say that the game is battle for middle earth 1 not 2

 

So any suggestions? because we want to battle without slowmotion units.

 

 

 

And also sorry if my english is bad because I am from greece


Edited by akilleasy7, 12 August 2015 - 08:45 AM.


#2 Ridder Geel

Ridder Geel

    Master Yelloh

  • T3A Staff
  • 10,825 posts
  • Location:The Netherlands (AKA: Holland)
  • Projects:RC Mod + SEE + RTS Engine
  •  The Dangerous T3A Team Chamber Member
  • Division:BFME
  • Job:T3A Staff

Posted 12 August 2015 - 09:03 AM

Well this sounds like you are having problems with lag between the two computers, are you able to determine the ping?


Ridder Geel

#3 akilleasy7

akilleasy7
  • New Members
  • 4 posts

Posted 12 August 2015 - 09:19 AM

Nope I checked it one more time on single player and it does the same thing. When a huge army or a normal army walks or battles it does this slow motion thing. Also this happens to battle for middle earth 2 and battle for middle earth 1 : Return of Shadow Mod



#4 Ridder Geel

Ridder Geel

    Master Yelloh

  • T3A Staff
  • 10,825 posts
  • Location:The Netherlands (AKA: Holland)
  • Projects:RC Mod + SEE + RTS Engine
  •  The Dangerous T3A Team Chamber Member
  • Division:BFME
  • Job:T3A Staff

Posted 12 August 2015 - 09:26 AM

Well slowmotion usually does indicate some sort of lag, maybe the engine just can't handle the amount of units/models you have, try running a fps counter and seeing how many fps you get ;)


Ridder Geel

#5 akilleasy7

akilleasy7
  • New Members
  • 4 posts

Posted 12 August 2015 - 10:01 AM

but anyway even if i have low fps is anyway to fix the engine to handle more troops?

 

or even a patch


Edited by akilleasy7, 12 August 2015 - 10:01 AM.


#6 Mathijs

Mathijs

    Post-modern Shaman

  • Network Leaders
  • 13,675 posts
  • Projects:Age of the Ring
  • Division:Revora
  • Job:Leader

Posted 12 August 2015 - 10:04 AM

You can try the usual stuff; minimize the amount of processes you have running while playing BFME, making sure you aren't hogging your internet connection with downloads, etc. 

 

But it sounds to me that it just might be that your computers aren't as good as you think they are.


No fuel left for the pilgrims


#7 akilleasy7

akilleasy7
  • New Members
  • 4 posts

Posted 12 August 2015 - 11:41 AM

no no trust me our computers are good we can run battlefield 3 together at ultra

 

 

it seems to be the engine that can't handle it that's why i am searching a patch or something



#8 Rider of Rohan

Rider of Rohan

    The Lazy Modder

  • Division Leaders
  • 1,554 posts
  • Location:The Caribbean
  • Projects:Age of the Ring and the HD Editions
  •  Mathijs' Bug fix expert
  • Division:BFME
  • Job:T3A Leader

Posted 12 August 2015 - 11:56 AM   Best Answer

There is no available patch that fixes the engine, however I'd recommend running the Game on Medium OR with customized settings with the shaders on low. That's helped me get much less lag online. Setting the textures and water to Medium also helps. 


99dxc486ltde132zg.jpgh5je9noaofg3o26zg.jpg

No parent should have to bury their child - King Theoden






Also tagged with one or more of these keywords: slow, units, motion, slowdown, lag, ping, fps, fix, command, points

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users