Jump to content


Photo

Graphic issue, game is unplayable


  • Please log in to reply
4 replies to this topic

#1 Tichondrius

Tichondrius
  • New Members
  • 1 posts

Posted 18 September 2015 - 12:34 PM

Greetings,
 
I have this issue even after clean installation of zero hour. Can anyone help?
Graphic issue, game is unplayable
 
See picture

Attached Thumbnails

  • New Bitmap Image.jpg


#2 predator_bg

predator_bg

    The predator

  • Project Team
  • 2,417 posts
  • Location:Bulgaria
  • Projects:Contra

Posted 19 September 2015 - 06:42 PM

Have you tried any other Contra versions except 008 final? How is unmodded Zero Hour, is the glitch present there? Check if this helps with your issue: http://answers.micro...80491397?auth=1



#3 heavycal

heavycal
  • New Members
  • 1 posts

Posted 03 May 2016 - 04:52 PM

Hello,

 I am having the same issue as Trichondrius after moving to a windows 10 OS

C&C Generals and ZH work fine, "no graphics glitch.

However, Contra 008 and 009 have the glitch.

 

I have updated my graphics drivers

I have tried all of the "option.ini" config i can find.

I have tried unpacking all of the ".big" files.

I have tried all of the available "compatibility" sets; win 7, win8...

I run contra as admin.

I have tried several "clean installs"

 

I did not have any issues before moving to win 10

I was previously running win 7.

 

System info

i7-3820QM 2.7GHz

32GB RAM

win 10 pro x64

GeForce GTX 680M

 

 

Has anyone found a fix?

 

 

 



#4 UsernameUsername

UsernameUsername
  • Members
  • 20 posts

Posted 31 May 2016 - 12:32 AM

-check connecting cables of card and screen (just to make sure pull them and then reconnect them)

-find the .exe files for Generals Zero Hour and Contra and apply this to all of them:

 right click -> properties -> compatibility -> compatiblity mode -> set it to Windows XP Service Pack 2 -> settings -> "Reduced color mode" -> set to 16 bit -> apply, test

-run the game as admin

-Nvidia installed ? Nvidia Control Panel, check if Stereoscopic 3D is active, disable it if so, then test again.

-AMD CCC installed ?

1. Open CCC
2. Select Desktops and Displays from the Graphics dropdown menu.
3. Right Click your problematic display from the "please select a display" selection and select Configure
4. Tab over to the end tab and change the Pixel Format. Try going from YCbCr to RGB.
5. The Scaling options tab allows you to resize the screen to fit the display.

-Monitor asking for input source ? Make sure input setting matches with the used cable.

-Try to play the game with a software called "GenTool", which updates the game's graphics options somewhat. To install it you need to download the archive and just extract / copy a single file, named "d3d8.dll" inside your Generals Zero Hour main folder. Start the game or Contra mod. Usage: Insert button to show / hide it's menu, up / down and left / right keys to navigate it's settings and change them. It's a little clunky to use and may look somewhat odd. After closing the game GenTool also automatically tries to update itself and install new maps which it doesn't ask for and neither tells the user ahead of doing so.

-casual driver update as last option

 

I wish I could post without bumping.


Edited by UsernameUsername, 31 May 2016 - 12:33 AM.


#5 predator_bg

predator_bg

    The predator

  • Project Team
  • 2,417 posts
  • Location:Bulgaria
  • Projects:Contra

Posted 29 June 2016 - 10:35 AM

First check if Generals and Zero Hour starts up. One person reported he had it fixed by reinstalling the game using an installer. The problem was in the way he "installed" the game before. He used an extracted copy of the game which didn't create registry entries. So, I'm thinking it's caused by missing registry entries.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users