Jump to content


Photo

SaF help - BFME1 Mod for Multilayer


Best Answer ICT, 10 October 2015 - 10:22 AM

Hey, I'm glad you enjoy the mods!

 

You can download version 1.5.3 of the launcher from here:

http://online.the3rd...BFME1_1.5.3.msi

 

To play a game via the online multiplayer interface you need to have the same game version as your opponent(s). This is not the same as the launcher version - they may differ, but should kept up to date anyway. If you were able to play games already then you have nothing to worry! 

 

But, if you both can not join each-others game rooms in the online interface of the game, then you have to make sure you both have the BFME1 patches 1.03, 1.05 and 1.06 installed (in that order).

 

 

Download and install patch 1.03 --> http://www.the3rdage...tem-364?addview

Download and install patch 1.05 --> http://www.the3rdage...tem-779?addview

Download and install patch 1.06 --> http://www.the3rdage.net/download-1767

 

Stay tuned, SaF is also actively being improved by a dedicated team at the very moment.

Go to the full post


  • Please log in to reply
1 reply to this topic

#1 Before

Before
  • Members
  • 152 posts

Posted 10 October 2015 - 03:42 AM

Me and my brother had a blast playing EACE (I feel like that's supposed to be a 5 letter abreviation; oh well who gives a ..)

 

Anyway, we then eagerly downloaded SaF but while trying to connect it said we had different versions. Here's what the "Update" box says for me: http://i.imgur.com/1auKyWQ.png(1.5.0) but his says (1.5.3).. Even though Elven alliance seemed to of worked.

 

Any ideas how we can make it work?



#2 ICT

ICT

    -

  • Veterans
  • 3,072 posts
  •  -- MOC --
  • Division:BFME
  • Job:Online Admin

Posted 10 October 2015 - 10:22 AM   Best Answer

Hey, I'm glad you enjoy the mods!

 

You can download version 1.5.3 of the launcher from here:

http://online.the3rd...BFME1_1.5.3.msi

 

To play a game via the online multiplayer interface you need to have the same game version as your opponent(s). This is not the same as the launcher version - they may differ, but should kept up to date anyway. If you were able to play games already then you have nothing to worry! 

 

But, if you both can not join each-others game rooms in the online interface of the game, then you have to make sure you both have the BFME1 patches 1.03, 1.05 and 1.06 installed (in that order).

 

 

Download and install patch 1.03 --> http://www.the3rdage...tem-364?addview

Download and install patch 1.05 --> http://www.the3rdage...tem-779?addview

Download and install patch 1.06 --> http://www.the3rdage.net/download-1767

 

Stay tuned, SaF is also actively being improved by a dedicated team at the very moment.


"To know what question we may reasonably propose is in itself a strong evidence of sagacity or intelligence. For if a question be in itself incongruous and begs for uncalled-for answers, it holds, sometimes, besides embarrassing the proposer, the disadvantage to seduce the unguarded listener into giving absurd answers, and we are presented with the ridiculous spectacle of one (as the ancients said) milking the he-goat, and the other holding a sieve beneath."





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users