Jump to content


Photo

Contra launches Zero Hour instead


  • Please log in to reply
2 replies to this topic

#1 SketchParker

SketchParker
  • New Members
  • 1 posts

Posted 11 December 2015 - 03:40 AM

So, got zero hour back on my computer.  It launches and runs the game fine, and I am pretty excited to get Contra up and running.  

 

The problem is this.  When I downloaded Contra and unpacked it into the Zero Hour directory I tried using the Contra Launcher, it came up just fine, looks like it should and all.  I hit Launch and it displays the Launching! dos prompt but then loads Zero Hour instead.  Theres no delay, no error messages, it just launches the wrong version.  Nothing I seem to do helps, tried removing everything and starting over, same thing.  The worst part is it's acting like there's nothing wrong.  Instead of having an obvious error or crash that I could use to trace back to the problem, it just decides to do it's own thing.  



#2 predator_bg

predator_bg

    The predator

  • Project Team
  • 2,417 posts
  • Location:Bulgaria
  • Projects:Contra

Posted 11 December 2015 - 12:44 PM

So, got zero hour back on my computer.  It launches and runs the game fine, and I am pretty excited to get Contra up and running.  

 

The problem is this.  When I downloaded Contra and unpacked it into the Zero Hour directory I tried using the Contra Launcher, it came up just fine, looks like it should and all.  I hit Launch and it displays the Launching! dos prompt but then loads Zero Hour instead.  Theres no delay, no error messages, it just launches the wrong version.  Nothing I seem to do helps, tried removing everything and starting over, same thing.  The worst part is it's acting like there's nothing wrong.  Instead of having an obvious error or crash that I could use to trace back to the problem, it just decides to do it's own thing.  

If you have The Ultimate Collection on Origin, you will need to install these fixed launchers: http://bibber.eu/dow...tion-launchers/

 

By the way, is that 008 Final? 009 Beta was released a few days ago. I recommend it since it's the most recent version with many fixes.



#3 5lood237

5lood237
  • New Members
  • 3 posts

Posted 25 February 2016 - 02:27 AM

 

So, got zero hour back on my computer.  It launches and runs the game fine, and I am pretty excited to get Contra up and running.  

 

The problem is this.  When I downloaded Contra and unpacked it into the Zero Hour directory I tried using the Contra Launcher, it came up just fine, looks like it should and all.  I hit Launch and it displays the Launching! dos prompt but then loads Zero Hour instead.  Theres no delay, no error messages, it just launches the wrong version.  Nothing I seem to do helps, tried removing everything and starting over, same thing.  The worst part is it's acting like there's nothing wrong.  Instead of having an obvious error or crash that I could use to trace back to the problem, it just decides to do it's own thing.  

If you have The Ultimate Collection on Origin, you will need to install these fixed launchers: http://bibber.eu/dow...tion-launchers/

 

By the way, is that 008 Final? 009 Beta was released a few days ago. I recommend it since it's the most recent version with many fixes.

 

 

I am having the same issue with both 008 Full and 009 Beta.

I've also tried changing the .ctr to .big, but it didn't fix the problem.

I've already installed the fixed launchers, too.


Edited by 5lood237, 25 February 2016 - 02:28 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users