Jump to content


Photo

Generals + Zero Hour Login Issue

generals zero hour zero hour login issue twitter email e-mail username

Best Answer SomaTGW, 15 December 2015 - 07:09 PM

Welp.. this is what I get for not reading getting started. I first had to fix my password.. as I logged in through Twitter I had no password, and had to authenticate through Twitter. I reset my password and put in my new one, then I backtracked to sever account, set that up.. now able to get online. Thanks for the help Toxic. I got another issue with 2 other games.. should I make new topics about those 2 issues, or just take it here?

Go to the full post


  • Please log in to reply
20 replies to this topic

#1 SomaTGW

SomaTGW
  • Members
  • 11 posts

Posted 15 December 2015 - 12:15 AM

Hello.

 

I wanted to try get this to work on CnC Generals, and Zero Hours, but on both games I keep getting the error with "That e-mail is invalid." I am using the right e-mail, and password. I however read on post http://forums.revora...-report-issues/ about using Facebook and username uses real name... I'm using Twitter and my name is too long and I cannot use spaces either.. could this be an issue?

 

Extra info: I'm using the Ultimate Collection on Origin and I'm running Windows 7 Ultimate x64.

Attached Files



#2 ToxicShock

ToxicShock

    Gamereplays.org Staff

  • Division Admins
  • 8,831 posts
  • Location:London, England
  • Projects:Shatabrick C&C Player Database
  •  I have blue text?
  • Division:C&C:Online
  • Job:Online Admin

Posted 15 December 2015 - 10:25 AM

You should not be using the launcher to launch Generals or Zero Hour. If you are playing only those games, you can uninstall the launcher. Install GenTool and start the games normally (using their ordinary shortcut). From the log you posted, it's very doubtful that you would have connected to the server, so we can address the email issue (if it remains) once you are using Gentool and connecting successfully.
Gamereplays.org staff - Shatabrick admin.

#3 SomaTGW

SomaTGW
  • Members
  • 11 posts

Posted 15 December 2015 - 11:13 AM

Well, I didn't know that.. but now I uninstalled the Online Launcher and started the game, already having GenTools installed... but it still says "That email is invalid." when using the e-mail I signed up to this website to and this nickname shown on the forums here I signed up with.



#4 ToxicShock

ToxicShock

    Gamereplays.org Staff

  • Division Admins
  • 8,831 posts
  • Location:London, England
  • Projects:Shatabrick C&C Player Database
  •  I have blue text?
  • Division:C&C:Online
  • Job:Online Admin

Posted 15 December 2015 - 03:01 PM

Alright, I can't see you or your IP address in the log from today (I guess you tried at some point between my post and yours?). I think the best thing is for you to set up your server account on the C&C:Online web site (that will deal with the potential issue about your login name being too long). See C&C:Online User Guide under "Get Started With C&C:Online" (please skip the part about making a Revora Account, as you already have one) or "Configuring your existing account" for more information on that.

That will make it easier to find you in the log too. At the moment, you are not showing on the server database either.
Gamereplays.org staff - Shatabrick admin.

#5 SomaTGW

SomaTGW
  • Members
  • 11 posts

Posted 15 December 2015 - 03:06 PM

Hmm.. the problem there is... I can't really log in manually, only through Twitter, and I can't do that through the C&C Online website. Just says the usual: 

  • The username or password supplied is not valid.


#6 ToxicShock

ToxicShock

    Gamereplays.org Staff

  • Division Admins
  • 8,831 posts
  • Location:London, England
  • Projects:Shatabrick C&C Player Database
  •  I have blue text?
  • Division:C&C:Online
  • Job:Online Admin

Posted 15 December 2015 - 06:43 PM

Your log in name is Somacrruz   That is what you should use as your log in name to log in to the C&C:Online web site. I don't know if somebody has changed that recently to help you log in, but if they did, you should have had an email about it.
Gamereplays.org staff - Shatabrick admin.

#7 SomaTGW

SomaTGW
  • Members
  • 11 posts

Posted 15 December 2015 - 07:09 PM   Best Answer

Welp.. this is what I get for not reading getting started. I first had to fix my password.. as I logged in through Twitter I had no password, and had to authenticate through Twitter. I reset my password and put in my new one, then I backtracked to sever account, set that up.. now able to get online. Thanks for the help Toxic. I got another issue with 2 other games.. should I make new topics about those 2 issues, or just take it here?



#8 DevilM4YCry

DevilM4YCry
  • Members
  • 8 posts

Posted 15 December 2015 - 08:08 PM

I Go to my setting and still can't find " PUT YOUR TAE PASSWORD" ? Was it moved?



#9 SomaTGW

SomaTGW
  • Members
  • 11 posts

Posted 15 December 2015 - 08:11 PM

Set password is in the bottom of Email and Settings part



#10 DevilM4YCry

DevilM4YCry
  • Members
  • 8 posts

Posted 15 December 2015 - 08:12 PM

Thanks Bruh, & How do I change my profile picture, it's not my signature is it?



#11 SomaTGW

SomaTGW
  • Members
  • 11 posts

Posted 15 December 2015 - 08:14 PM

Profile Settings, Photo



#12 DevilM4YCry

DevilM4YCry
  • Members
  • 8 posts

Posted 15 December 2015 - 08:17 PM

I Swear man I can't find the TAE " Set Password" lol. DId you mean " Email and PAssword Tab? if so, NOPE.



#13 SomaTGW

SomaTGW
  • Members
  • 11 posts

Posted 15 December 2015 - 08:18 PM

I'm not sure what you mean with TAE, though..



#14 DevilM4YCry

DevilM4YCry
  • Members
  • 8 posts

Posted 15 December 2015 - 08:20 PM

It's for the battle for middle earth online edition, I'm new to all this thread stuff so I just thought i'd come to one where people have talked recently and test my luck.



#15 DevilM4YCry

DevilM4YCry
  • Members
  • 8 posts

Posted 15 December 2015 - 08:21 PM

In the video he just went to his settings scrolled ll the way down and it was there, But it's non existent,



#16 SomaTGW

SomaTGW
  • Members
  • 11 posts

Posted 15 December 2015 - 08:22 PM

It would be better to make your own post man, as admins are pretty observant and tries their best to answer quickly, like Toxic that's helping me.



#17 DevilM4YCry

DevilM4YCry
  • Members
  • 8 posts

Posted 15 December 2015 - 08:22 PM

Okay lol, Thanks.



#18 DevilM4YCry

DevilM4YCry
  • Members
  • 8 posts

Posted 15 December 2015 - 08:23 PM

How do I Make my own thread?



#19 SomaTGW

SomaTGW
  • Members
  • 11 posts

Posted 15 December 2015 - 08:25 PM

http://forums.revora...online-support/
Start New Topic
Also read the red text and their links before you post anything, to make sure you make a good post.



#20 ToxicShock

ToxicShock

    Gamereplays.org Staff

  • Division Admins
  • 8,831 posts
  • Location:London, England
  • Projects:Shatabrick C&C Player Database
  •  I have blue text?
  • Division:C&C:Online
  • Job:Online Admin

Posted 16 December 2015 - 01:34 PM

Welp.. this is what I get for not reading getting started. I first had to fix my password.. as I logged in through Twitter I had no password, and had to authenticate through Twitter. I reset my password and put in my new one, then I backtracked to sever account, set that up.. now able to get online. Thanks for the help Toxic. I got another issue with 2 other games.. should I make new topics about those 2 issues, or just take it here?


It might be easier, if you don't mind, to make a new topic, so we can mark the first issue as solved and make your solution available to other users.
Gamereplays.org staff - Shatabrick admin.





Also tagged with one or more of these keywords: generals, zero, hour, zero hour, login, issue, twitter, email, e-mail, username

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users