Jump to content


Photo

Generals + Zero Hour Login Issue

generals zero hour zero hour login issue twitter email e-mail username

Best Answer SomaTGW, 15 December 2015 - 07:09 PM

Welp.. this is what I get for not reading getting started. I first had to fix my password.. as I logged in through Twitter I had no password, and had to authenticate through Twitter. I reset my password and put in my new one, then I backtracked to sever account, set that up.. now able to get online. Thanks for the help Toxic. I got another issue with 2 other games.. should I make new topics about those 2 issues, or just take it here?

Go to the full post


  • Please log in to reply
20 replies to this topic

#21 SomaTGW

SomaTGW
  • Members
  • 11 posts

Posted 16 December 2015 - 02:13 PM

Of course, though the issue seemed to have solved itself.. I was using Steam version which wasn't working but reading common issues when using Origin fixed it all, except failed connection when starting a game, which seems to just be a common issue.







Also tagged with one or more of these keywords: generals, zero, hour, zero hour, login, issue, twitter, email, e-mail, username

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users