Jump to content


Photo

Kane's Wrath - Connection Issue

kw 1.02 connection problem steam

  • Please log in to reply
1 reply to this topic

#1 Zolnai

Zolnai
  • New Members
  • 1 posts

Posted 03 January 2016 - 01:35 PM

Hello Dear Support!

 

Yesterday I've installed the game and your launcher. There was a problem with the login, but solved (forgot to hook).

But the problem I have now is the connection problem.

The situation is the following:

I can see who is in-game in multiplayer (left side).

I can see the lobbies, I can join them.

But when the lobby leader checks the "Connections" that says I have no connection.

So I created a lobby, I tried to start the game but it said (created a pic.)

 

INFOS: I have Windows 7 Ultimate - 64 bit. I'm using the Steam version of the game. I have purchased the TW and the KW one by one (I mean not together). That problem is always happens to me. 

 

So I don't know what to do, I really want to play this game! :D

I hope you can help me, anyways thanks for all.

 

PS: I tried to add port to my IP, and tried to Refresh NAT (ran out of ideas). And afterall my friend who is on the pic. can play with anyone. And sorry for grammar mistakes/typos, english is not my main language.

Attached Thumbnails

  • 2016-01-03_00001.jpg
  • 2016-01-03_00003.jpg

Attached Files


Edited by Zolnai, 03 January 2016 - 01:40 PM.


#2 ViperMkVII

ViperMkVII

    What is this?

  • Project Team
  • 1,010 posts
  • Location:Ylati, Anorev
  •  C&C:Online Red Alert 3 Player~

Posted 03 January 2016 - 03:06 PM

Hi! Have you tried these solutions provided in the pinned thread Common Issues & Solution?

- I have trouble connecting to people online (this seems to happen in RA3 the most)
Solution 3: Try adding C&C:Online to your Firewall exceptions. Use Google to find out how this is done.
Solution 4: Do you have Hamachi, Tunngle or similar services installed? Try to disable their virtual network devices and shut them down. If it doesn't help, try uninstalling them and rebooting your computer. The IP address in the game's Options > Network settings must be your computer's LAN IP (e.g. 192.168.x.x or 10.x.x.x).
Solution 5a: [NOT FOR RA3] Port forwarding: If, when starting a game, your connection always times out, try this:

  • Open UDP port 16000 in your router settings. Go here if you don't know how. Use this to check if your port was succesfully opened.
  • In the game go to Options > Network and enter 16000 as the static port.
Solution 6: Try opening your DMZ in your router settings. More information on how to do this can be found here.

For people using the TG799vn v2 Router have a look here -> http://forums.revora...ks-with-a-link/

 


post-219586-1446648251.png





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users