Jump to content


Photo

Still having the problem activating my account


  • Please log in to reply
15 replies to this topic

#1 TransparentMind

TransparentMind
  • Members
  • 4 posts

Posted 12 January 2016 - 05:54 PM

My account @ C&C Online is inactive cause I initially didnt receive the validation email. I cannot login getting the message "This account has not been activated yet. Please follow the activation link sent to you by e-mail."

Here is the log from the status update of this issue I am having for days:

 

TransparentMind

Help! I don't receive the email for validation..

Hide Comments

TransparentMind

info@revora.net is not responding, and I cannot open a new thread to askfor help :(

10 Jan   Delete
Mathijs

I manually validated you.

10 Jan   Delete
TransparentMind

thx Mathijs, but when I try to login, I am still receiving the message "This account has not been activated yet. Please follow the activation link sent to you by e-mail." :-| What do u suggest to do?

10 Jan   Delete
Pasidon

Yea, two other people had issues getting validation emails last month. Might be a problem with the... something.

11 Jan   Delete
TransparentMind

Well, all I can do is wait for some advice from an admin..

11 Jan   Delete
Pasidon

Oh, sorry for the wait. You're clearly not a bot, so your account should work now. Tell me if it's still acting up.

11 Jan   Delete
TransparentMind

"Validation status" now shows not up anymore, but I still can't login to C%C Online receiving "This account has not been activated yet. Please follow the activation link sent to you by e-mail." thx for help

12 Jan   Delete
Pasidon

Well, a status update isn't the best place to solve this problem. If you can't make a topic, send a PM to Mathijs. He'll sort it out.

 



#2 Phil

Phil

    Force Majeure

  • Network Leaders
  • 7,971 posts
  • Location:Switzerland
  • Projects:Revora, C&C:Online
  •  Thought Police
  • Division:Revora
  • Job:Network Leader
  • Donated
  • Association

Posted 12 January 2016 - 06:27 PM

I've activated your account manually.


revorapresident.jpg
My Political Compass

Sieben Elefanten hatte Herr Dschin
Und da war dann noch der achte.
Sieben waren wild und der achte war zahm
Und der achte war's, der sie bewachte.


#3 TransparentMind

TransparentMind
  • Members
  • 4 posts

Posted 12 January 2016 - 06:50 PM

Same thing "This account has not been activated yet. Please follow the activation link sent to you by e-mail."

Maybe its better to delete my account and create a new one, with the activation link?!

 

:)



#4 Phil

Phil

    Force Majeure

  • Network Leaders
  • 7,971 posts
  • Location:Switzerland
  • Projects:Revora, C&C:Online
  •  Thought Police
  • Division:Revora
  • Job:Network Leader
  • Donated
  • Association

Posted 13 January 2016 - 01:14 AM

I've also changed it directly in the database now. Try one more time, please. If it still doesn't work you're authorised to create a new account.


revorapresident.jpg
My Political Compass

Sieben Elefanten hatte Herr Dschin
Und da war dann noch der achte.
Sieben waren wild und der achte war zahm
Und der achte war's, der sie bewachte.


#5 TransparentMind

TransparentMind
  • Members
  • 4 posts

Posted 13 January 2016 - 01:34 AM

Well thx for your involvement, but its kinda bugged for me :| Try to create a new account now.


Edited by TransparentMind, 13 January 2016 - 01:35 AM.


#6 bphornets16

bphornets16
  • New Members
  • 1 posts

Posted 13 January 2016 - 05:11 AM

My account will not activate I never got a comformation in my email for c&c online. says user name or password incorrect. please help!!!



#7 ToxicShock

ToxicShock

    Gamereplays.org Staff

  • Division Leaders
  • 9,567 posts
  • Location:London, England
  • Projects:Shatabrick C&C Player Database
  •  I have blue text?
  • Division:C&C:Online
  • Job:C&C:Online Leader

Posted 13 January 2016 - 08:36 AM

My account will not activate I never got a comformation in my email for c&c online. says user name or password incorrect. please help!!!


Your forum account is already activated but you do not show in the server database at all. Please go onto the C&C:Online web site and set up your server account. If you have any problems doing that, then please make your own topic.

Gamereplays.org staff - Shatabrick admin.


#8 Beastysoulz

Beastysoulz
  • New Members
  • 3 posts

Posted 17 January 2016 - 09:16 PM

Could you activate my account too please? I have the same problem, because when i try to log in, in T3A, or  C&C:Online, it says if you already have a Revora account, Go skip this step and activate it, But when i go to Revora, i'm already logged in. and when i go to my another email where i have to active it, it says its already been activated.


Edited by Beastysoulz, 17 January 2016 - 09:21 PM.


#9 TransparentMind

TransparentMind
  • Members
  • 4 posts

Posted 24 January 2016 - 09:35 PM

Could you delete my account "TransparentMind", so I am able to register again without the "email adress already used" issue? ;) thx in advance

#10 ToxicShock

ToxicShock

    Gamereplays.org Staff

  • Division Leaders
  • 9,567 posts
  • Location:London, England
  • Projects:Shatabrick C&C Player Database
  •  I have blue text?
  • Division:C&C:Online
  • Job:C&C:Online Leader

Posted 25 January 2016 - 09:15 AM

Could you delete my account "TransparentMind", so I am able to register again without the "email adress already used" issue? ;) thx in advance


I've changed your email address for the moment, so you don't get that error. Please would you keep us informed of your progress.

Gamereplays.org staff - Shatabrick admin.


#11 ComandosDivision

ComandosDivision
  • New Members
  • 1 posts

Posted 24 March 2016 - 12:55 AM

Same Problem, pls help me! waiting..... tnks!



#12 Phil

Phil

    Force Majeure

  • Network Leaders
  • 7,971 posts
  • Location:Switzerland
  • Projects:Revora, C&C:Online
  •  Thought Police
  • Division:Revora
  • Job:Network Leader
  • Donated
  • Association

Posted 24 March 2016 - 01:36 AM

That's strange as your account already shows as validated. Please try again.


revorapresident.jpg
My Political Compass

Sieben Elefanten hatte Herr Dschin
Und da war dann noch der achte.
Sieben waren wild und der achte war zahm
Und der achte war's, der sie bewachte.


#13 Zammy

Zammy
  • New Members
  • 1 posts

Posted 19 April 2016 - 06:25 PM

Good evening.

I probably have the same problem with my cnc-online account. 
I didn't get an activation link on my @hot.ee email so I changed It to my @mail.com email and I received the link, clicked on It and the result is this."We could not find the validation request you are attempting to verify.

This is likely because you have already validated your account, or an administrator has validated your account for you. Please try to login with your registration details now."

 

This Is the message I received when I tried to login at the cnc-online site,  "This account has not been activated yet. Please follow the activation link sent to you by e-mail."



#14 Anaden

Anaden
  • New Members
  • 3 posts

Posted 05 July 2016 - 07:37 AM

Hi every1, i have activated my account few minutes ago, but i can't log in to cnc-online.net to create server login. 

 

The error is:

  • This account has not been activated yet. Please follow the activation link sent to you by e-mail.

Please advise.



#15 ToxicShock

ToxicShock

    Gamereplays.org Staff

  • Division Leaders
  • 9,567 posts
  • Location:London, England
  • Projects:Shatabrick C&C Player Database
  •  I have blue text?
  • Division:C&C:Online
  • Job:C&C:Online Leader

Posted 05 July 2016 - 09:19 AM

Hi every1, i have activated my account few minutes ago, but i can't log in to cnc-online.net to create server login. 
 
The error is:

  • This account has not been activated yet. Please follow the activation link sent to you by e-mail.
Please advise.


Please could you make your own topic so that I can link Phil in there. It looks like your email address was not copied to the database (although it is present on your profile). I am not sure how properly to approach that.

Gamereplays.org staff - Shatabrick admin.


#16 Anaden

Anaden
  • New Members
  • 3 posts

Posted 05 July 2016 - 09:56 AM

 

 

Please could you make your own topic so that I can link Phil in there. It looks like your email address was not copied to the database (although it is present on your profile). I am not sure how properly to approach that. 

 

Please find link to new topic below.

 

https://forums.revor...nlinenet-issue/






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users