Jump to content


Photo

BFME2 WorldBuilder EXCEPTION_ACCESS_VIOLATION


  • Please log in to reply
6 replies to this topic

#1 Before

Before
  • Members
  • 157 posts

Posted 30 May 2016 - 07:13 PM

I'm running BFME2 on a virtual drive, when booting up WorldBuilder I'm getting this error:

 

BST7uLk.png

 

This thread tried to read from or write to a virtual address for which it does not have the appropriate access.

 

Access address 0x00000014 was written to.

 

OnyQkRu.png

================================================================================
EXCEPTION_ACCESS_VIOLATION:

Spoiler

 

Any help would be greatly appreciated! <3

 

-Before
 


Edited by Before, 30 May 2016 - 07:13 PM.


#2 Plokite_Wolf

Plokite_Wolf

    File hoarder

  • Members
  • 2,294 posts
  • Location:Split, Croatia
  •  Parce mihi, Domine, quia Dalmata sum.

Posted 30 May 2016 - 07:36 PM

If you're using version 1.08, switch to 1.06. 1.08 breaks the Worldbuilder.

Administrator of CNCNZ.com and EVA Database, the C&C Wiki

You are also welcome to make use of my archives of official files:

C&C File Archive | BFME File Archive | Dune File Archive


#3 Pasidon

Pasidon

    Splitting Hares

  • Network Admins
  • 8,908 posts
  • Location:Da Moon
  • Projects:YouTube
  •  Actual Celebrity
  • Division:Community
  • Job:Community Admin

Posted 30 May 2016 - 08:06 PM

Even in 1.06, you'll likely still see that error message a lot, but not on immediate boot.  Saving your work often crashes WB as well, so make sure you always know where your auto saves are going.


YT_Sig.jpgoutput_Fkd6it.gifFB_Sig.jpg


#4 Before

Before
  • Members
  • 157 posts

Posted 30 May 2016 - 08:15 PM

Even in 1.06, you'll likely still see that error message a lot, but not on immediate boot.  Saving your work often crashes WB as well, so make sure you always know where your auto saves are going.

If you're using version 1.08, switch to 1.06. 1.08 breaks the Worldbuilder.

Thanks for the help but I'm pretty sure we're all better without me http://prntscr.com/bac97t



#5 Plokite_Wolf

Plokite_Wolf

    File hoarder

  • Members
  • 2,294 posts
  • Location:Split, Croatia
  •  Parce mihi, Domine, quia Dalmata sum.

Posted 30 May 2016 - 08:17 PM

Even in 1.06, you'll likely still see that error message a lot, but not on immediate boot. Saving your work often crashes WB as well, so make sure you always know where your auto saves are going.

That shouldn't happen if there's no erroneous modded data in the BFME2 directory. Worldbuilder can detect even the smaller coding errors that do not disturb the game itself. Learned that with the Zero Hour Worldbuilder off which it is based (if not almost the same).

Edited by Plokite_Wolf, 30 May 2016 - 08:17 PM.

Administrator of CNCNZ.com and EVA Database, the C&C Wiki

You are also welcome to make use of my archives of official files:

C&C File Archive | BFME File Archive | Dune File Archive


#6 Pasidon

Pasidon

    Splitting Hares

  • Network Admins
  • 8,908 posts
  • Location:Da Moon
  • Projects:YouTube
  •  Actual Celebrity
  • Division:Community
  • Job:Community Admin

Posted 30 May 2016 - 09:09 PM

That's why it's usually an issue with maps that have lots of stuff.  WB can't handle rendering a handful of textures and objects together, and sometimes just moving around a large, heavily textured map is enough to crash it.  On my last map, I had to very slowly place textures near the final stages to avoid constant crashes with that exact error message Before posted, and it's even something mappers have dealt with since the game's release.  It's not too bothersome if you're making smaller maps, but it still persists on occasion then.


YT_Sig.jpgoutput_Fkd6it.gifFB_Sig.jpg


#7 malvack

malvack
  • Members
  • 27 posts

Posted 16 March 2020 - 04:31 AM

Coming late to the party, but I'm having the exact same issue :sad2:

 

How was this solved? The one I'm getting is:

 

Spoiler





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users