Jump to content


Photo

Problem with a texture shiny


  • Please log in to reply
9 replies to this topic

#1 Glorfindel23

Glorfindel23
  • Project Team
  • 157 posts
  • Projects:Glorfindel23's Submod + MapsPack and The Horse Lords

Posted 02 August 2016 - 11:41 PM

Hi! I've a question maybe you can help me:
 
How can I remove this effect of shiny to this structure? (I work with the map.ini)
735124game2016080215034900.png

                                                                                                                                        mini_175165Glorfindel23Cover.jpg

 

31062.png

 

 


#2 MattTheLegoman

MattTheLegoman

    LEGO Knight of Minas Ithil

  • T3A Staff
  • 3,631 posts
  • Location:Tomorrow, when the War began
  • Projects:Mapping this Middle-earth
  •  Mapper
  • Division:BFME
  • Job:T3A Staff

Posted 03 August 2016 - 03:34 AM

First off, what did you do to get that?


Remember that all worlds draw to an end and that noble death is a treasure which no one is too poor to buy. - C.S. Lewis

There will come a time when you believe everything is finished. That will be the beginning. - Louis L'Amour

What will matter then will be people. If relationships will matter most then, shouldn't they matter most now? - Max Lucado


#3 NewErr

NewErr

    Legionary of Doom

  • Project Team
  • 2,169 posts
  • Location:Romania
  • Projects:The RC Mod
  •  World Wide Artist

Posted 03 August 2016 - 06:48 AM

I'm not 100% sure but I think the problem is related to missing normal map? I might be wrong. For any case, have you identified the texture and looks ok?



#4 Glorfindel23

Glorfindel23
  • Project Team
  • 157 posts
  • Projects:Glorfindel23's Submod + MapsPack and The Horse Lords

Posted 03 August 2016 - 08:31 AM

I've placed this object on my map with WorldBuilder the name of the object is "GBCastleWallG" and the Texture used by the model is "GBMT2.tga"


Edited by Glorfindel23, 03 August 2016 - 08:32 AM.

                                                                                                                                        mini_175165Glorfindel23Cover.jpg

 

31062.png

 

 


#5 Kwen

Kwen

    Vileartist

  • T3A Staff
  • 4,837 posts
  • Location:Korea I wish
  • Projects:It'sa secreeet
  •  T3A's First N00b
  • Division:BFME
  • Job:T3A Expert
  • Donated

Posted 03 August 2016 - 09:55 AM

I can't tell from your screenshot, is that taken in game or in worldbuilder?


                           https://www.twitch.tv/vileartist - Yes shameless self-promotion

          ----------------------------------------------------------------------------------------------------------------------

                            "Old modders never die, they just fade away" ~ Hostile


#6 Glorfindel23

Glorfindel23
  • Project Team
  • 157 posts
  • Projects:Glorfindel23's Submod + MapsPack and The Horse Lords

Posted 03 August 2016 - 10:00 AM

This is a screenshot of the game, In worldbuilder the model of the gate have not this problem.


                                                                                                                                        mini_175165Glorfindel23Cover.jpg

 

31062.png

 

 


#7 MattTheLegoman

MattTheLegoman

    LEGO Knight of Minas Ithil

  • T3A Staff
  • 3,631 posts
  • Location:Tomorrow, when the War began
  • Projects:Mapping this Middle-earth
  •  Mapper
  • Division:BFME
  • Job:T3A Staff

Posted 03 August 2016 - 03:50 PM

Good idea NewErr.

You can use W3d viewer to check if the model needs a missing normal map.

Remember that all worlds draw to an end and that noble death is a treasure which no one is too poor to buy. - C.S. Lewis

There will come a time when you believe everything is finished. That will be the beginning. - Louis L'Amour

What will matter then will be people. If relationships will matter most then, shouldn't they matter most now? - Max Lucado


#8 Glorfindel23

Glorfindel23
  • Project Team
  • 157 posts
  • Projects:Glorfindel23's Submod + MapsPack and The Horse Lords

Posted 05 August 2016 - 04:23 PM

I've verified the model with a W3d viewer but is the same problem.

 

The model have :

 

Materials >

- GBMT2.tga

Mesh >

- GBCASTLEWALLG.GBWALLG

- GBCASTLEWALLG.GBWALLGP

Hierachy >

- GBCASTLEWALLG


Edited by Glorfindel23, 05 August 2016 - 04:23 PM.

                                                                                                                                        mini_175165Glorfindel23Cover.jpg

 

31062.png

 

 


#9 MattTheLegoman

MattTheLegoman

    LEGO Knight of Minas Ithil

  • T3A Staff
  • 3,631 posts
  • Location:Tomorrow, when the War began
  • Projects:Mapping this Middle-earth
  •  Mapper
  • Division:BFME
  • Job:T3A Staff

Posted 06 August 2016 - 02:17 AM

Then it seems to be an issue with the material.

It was fixed for Glorfindel23 through modding.

Remember that all worlds draw to an end and that noble death is a treasure which no one is too poor to buy. - C.S. Lewis

There will come a time when you believe everything is finished. That will be the beginning. - Louis L'Amour

What will matter then will be people. If relationships will matter most then, shouldn't they matter most now? - Max Lucado


#10 Glorfindel23

Glorfindel23
  • Project Team
  • 157 posts
  • Projects:Glorfindel23's Submod + MapsPack and The Horse Lords

Posted 06 August 2016 - 08:19 AM

Yes the problem is ending thank to Rider of Rohan.


                                                                                                                                        mini_175165Glorfindel23Cover.jpg

 

31062.png

 

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users