Jump to content


Photo

Runtime error: out of scripter memory FIX


  • Please log in to reply
No replies to this topic

#1 Mathijs

Mathijs

    Post-modern Shaman

  • Network Leaders
  • 13,649 posts
  • Projects:Age of the Ring
  • Division:Revora
  • Job:Leader

Posted 20 November 2016 - 01:26 PM

I'm sure some of you are already aware of this, but the solution was never properly publicized on T3A. This is just to make sure it doesn't get lost some day. ;)

 

When trying to import certain high detail models in 3ds Max 8 (such as several large structures and ultra-quality CaH models), you'll get the following error:

 

Runtime Error: Out of scripter memory- use options to increase

 

In order to increase your scripter memory, press F11 to open the Listener window, type 'heapsize', press enter, and then type 'heapsize += 10000000'. This should give you plenty of scripter memory to import BFME's heaviest meshes.

 






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users