Jump to content


Photo

I'LL DONATE 100 DOLLARS TO THIS SITE IF YOU FIX MY IN GAME LAG


  • Please log in to reply
4 replies to this topic

#1 rythroe

rythroe
  • New Members
  • 2 posts

Posted 05 December 2016 - 05:00 AM

(need help with cnc zh)Me and my buddy both downloaded the c&c package and got all of the command and conquers through origin. We downloaded GenTool and get online and into a game just fine. We both have good computers that easily run C&C ZH (the game we are trying to play). But once we get in game we both get through two seconds of no lag and go through two seconds of lag, this pattern just alternates until it tilts us into oblivion and we quit. I absolutely love this game and have played it off and on for almost my whole life and would be forever grateful to anyone who can help me fix this. And if it is fixed I really will donate 100 dollars to this website. I NEED CNC ZH IN MY LIFE ASAP PLZ HALP



#2 Plokite_Wolf

Plokite_Wolf

    File hoarder

  • Members
  • 2,294 posts
  • Location:Split, Croatia
  •  Parce mihi, Domine, quia Dalmata sum.

Posted 05 December 2016 - 09:30 AM

1) We don't operate on bargains.
2) Your connections might be bad.
3) The engine in Zero Hour is not optimized and lag is expected, but only in longer matches and with many units appearing on the map.

Administrator of CNCNZ.com and EVA Database, the C&C Wiki

You are also welcome to make use of my archives of official files:

C&C File Archive | BFME File Archive | Dune File Archive


#3 ICT

ICT

    -

  • Veterans
  • 3,072 posts
  •  -- MOC --
  • Division:BFME
  • Job:Online Admin

Posted 05 December 2016 - 11:04 AM

Do you experience this lag with every other player too? Or only with your buddy?

Does your buddy experience the same lag if he plays with someone else?


"To know what question we may reasonably propose is in itself a strong evidence of sagacity or intelligence. For if a question be in itself incongruous and begs for uncalled-for answers, it holds, sometimes, besides embarrassing the proposer, the disadvantage to seduce the unguarded listener into giving absurd answers, and we are presented with the ridiculous spectacle of one (as the ancients said) milking the he-goat, and the other holding a sieve beneath."


#4 ToxicShock

ToxicShock

    Gamereplays.org Staff

  • Division Leaders
  • 9,527 posts
  • Location:London, England
  • Projects:Shatabrick C&C Player Database
  •  I have blue text?
  • Division:C&C:Online
  • Job:C&C:Online Leader

Posted 05 December 2016 - 01:40 PM

If lag builds up steadily after the start of a game, the cause is usually an overheating graphics card or CPU.     Even though these are old games, they do make the GPU work quite hard (I don't know why).      I would check  and remove dust from the GPU heat sink and fan on both PCs.    There is no harm in doing that anyway.


Gamereplays.org staff - Shatabrick admin.


#5 rythroe

rythroe
  • New Members
  • 2 posts

Posted 05 December 2016 - 05:57 PM

THANKS FOR THE REPLYS. No the lag starts strong and stays strong. We both play a lot of games on our comps and have no problem with lag in most other games. We have the same issue with lag when we are playing others as well.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users