Jump to content


Photo

MO3.3 SUPPORT // Game or Client Crashes & Launch Issues Megathread


  • Please log in to reply
1242 replies to this topic

#1241 Vaultaire

Vaultaire
  • New Members
  • 2 posts

Posted 29 November 2019 - 07:18 PM

 

Hey y'all. So I got this on my laptop (Win 10) and the game is laggy as hell, doesn't even open the pause menu. I've read that I need to change renderer, but I've tried them all and only the TS-DDRAW helped a bit, but it is still not really responsive as on the pause menu I can't click some buttons at all and same goes for quite many buildings and units because idk. Diagnose me pls.

 

What laptop are you using? I used a gaming laptop before and I turned xbox recording off it worked out fine. Maybe some program is running in the background when your game is running.

 

Erm... It's not a gaming laptop, but I can assure programs are not stalling the game.

Also, tried turning on the back buffer, which helped, but the speed does not compare to my old win 7 PC where the game runs perfectly (minus the frequent exit to desktop or the occasional game crash(heeeeey, anybody got a fix for that? :D ))



#1242 Bobbo

Bobbo
  • New Members
  • 1 posts

Posted 23 December 2019 - 05:15 PM

When I hit "Launch Game" in Skirmish, the game executable pops up and gives the following error message: "This version of Yuri's Revenge only supports online play using CnCNet 5 (www.cncnet.org)"

 

This error did not occur before and I am not aware of any changes that were made to the system.

 

What should I do?


Edited by Bobbo, 23 December 2019 - 05:17 PM.


#1243 justadudeman1213

justadudeman1213
  • New Members
  • 2 posts

Posted 01 January 2020 - 03:20 PM

I recently installed RA2/YR, and mental omega on my modern mid spec (GTX1060 and i5 7600K) with win10 OS

The game is playable but having menu UI graphic glitch,especially when using in-game pause menu which only three button shown

All i tried known solution were

 

Font size 100%,using compatibility on XP version, and used every renderer possible in client options

 

How could i fix these?

I could be sure this is mainly RA2/YR issue for some pc as well cos this were really uncommon issue and that i running out of option to fix this.






2 user(s) are reading this topic

0 members, 2 guests, 0 anonymous users