Jump to content


Photo

zero hour invalid email


  • Please log in to reply
9 replies to this topic

#1 LeRightgous1

LeRightgous1
  • New Members
  • 3 posts

Posted 30 December 2016 - 08:34 PM

for multiplayer login i verified my email twice but i still have the same problem and my friends got his to work



#2 LeRightgous1

LeRightgous1
  • New Members
  • 3 posts

Posted 30 December 2016 - 08:47 PM

revora doesn't even detect zero hour and im doing this through ultimate collection on origins



#3 fatreality

fatreality
  • New Members
  • 1 posts

Posted 02 January 2017 - 12:12 PM

could you solve your problem? My friend got now the same. he cant login. 



#4 ToxicShock

ToxicShock

    Gamereplays.org Staff

  • Division Leaders
  • 9,531 posts
  • Location:London, England
  • Projects:Shatabrick C&C Player Database
  •  I have blue text?
  • Division:C&C:Online
  • Job:C&C:Online Leader

Posted 03 January 2017 - 03:28 AM

revora doesn't even detect zero hour and im doing this through ultimate collection on origins


What do you mean, "revora doesn't even detect zero hour". You shouldn't be using the launcher to launch ZH (or Generals). If you have GenTool installed (which you should), you just launch the game from its usual shortcut. Is that what you're doing?

Gamereplays.org staff - Shatabrick admin.


#5 Steallio

Steallio
  • New Members
  • 2 posts

Posted 25 January 2017 - 12:07 AM

SOLUTION TO "THAT EMAIL IS INVALID" when u create an acoount for cnc online you HAVE to LOG IN and set a server username and password then try again on logging in good luck



#6 zalzaly

zalzaly
  • New Members
  • 1 posts

Posted 28 January 2017 - 11:52 PM

invalid email same problem - windows 10 origin



#7 ToxicShock

ToxicShock

    Gamereplays.org Staff

  • Division Leaders
  • 9,531 posts
  • Location:London, England
  • Projects:Shatabrick C&C Player Database
  •  I have blue text?
  • Division:C&C:Online
  • Job:C&C:Online Leader

Posted 29 January 2017 - 11:34 AM

invalid email same problem - windows 10 origin

 
Please follow the guidance in How to Report Issues and make your own thread. That problem really has not much to do with the issue in this thread.

Gamereplays.org staff - Shatabrick admin.


#8 Penywise

Penywise
  • New Members
  • 1 posts

Posted 04 February 2017 - 03:50 PM

Hello,

 

Can you please help? I created my account today, I put the same username and password in generals log in menu like it is on revora account and I get a meesage "invalid username or password", or "cant log in". I have gentool, I did options.ini and other stuff. I have win 7.

 

Thanx for help!


Edited by Penywise, 04 February 2017 - 03:59 PM.


#9 Plokite_Wolf

Plokite_Wolf

    File hoarder

  • Members
  • 2,294 posts
  • Location:Split, Croatia
  •  Parce mihi, Domine, quia Dalmata sum.

Posted 04 February 2017 - 06:40 PM

Please make your own thread, and thoroughly read the pinned Common Issues & Solutions thread.


Administrator of CNCNZ.com and EVA Database, the C&C Wiki

You are also welcome to make use of my archives of official files:

C&C File Archive | BFME File Archive | Dune File Archive


#10 ToxicShock

ToxicShock

    Gamereplays.org Staff

  • Division Leaders
  • 9,531 posts
  • Location:London, England
  • Projects:Shatabrick C&C Player Database
  •  I have blue text?
  • Division:C&C:Online
  • Job:C&C:Online Leader

Posted 05 February 2017 - 05:14 PM

Also, you should be using your email address and not your user name to log into Generals (and Zero Hour and Red Alert 3).

Gamereplays.org staff - Shatabrick admin.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users