Jump to content


Photo

Can't 'login' to BfME1 multiplayer


  • Please log in to reply
9 replies to this topic

#1 Baker42kill

Baker42kill
  • New Members
  • 2 posts

Posted 04 January 2017 - 11:49 AM

I registered my account on the T3 website before i loaded up BfME, I activated the account and the server thingy and then I started BfME and when i go to multiplayer it wants me to register so i did it with my account and then it throws me to the Revora register when i fill it out it says the E-Mail and the Username is taken (my account) so how do I log into BfME multiplayer???



#2 ICT

ICT

    -

  • Veterans
  • 3,072 posts
  •  -- MOC --
  • Division:BFME
  • Job:Online Admin

Posted 05 January 2017 - 09:06 PM

Just fill in your server account name from the t3aonline.net website and use your server password.

 

slideshow-login.png


"To know what question we may reasonably propose is in itself a strong evidence of sagacity or intelligence. For if a question be in itself incongruous and begs for uncalled-for answers, it holds, sometimes, besides embarrassing the proposer, the disadvantage to seduce the unguarded listener into giving absurd answers, and we are presented with the ridiculous spectacle of one (as the ancients said) milking the he-goat, and the other holding a sieve beneath."


#3 Baker42kill

Baker42kill
  • New Members
  • 2 posts

Posted 10 January 2017 - 11:51 PM

I tried over and over maybe a new t3a update i need to download?

Just fill in your server account name from the t3aonline.net website and use your server password.

 

slideshow-login.png



#4 deafconn

deafconn
  • New Members
  • 2 posts

Posted 11 January 2017 - 07:34 AM

SoS just found BFME 1 and getting this same issue, can't login.


  • Madin likes this

#5 ICT

ICT

    -

  • Veterans
  • 3,072 posts
  •  -- MOC --
  • Division:BFME
  • Job:Online Admin

Posted 11 January 2017 - 08:22 AM

Login on t3aonline.net with your Revora forum account, create your server account, use your server account to login into the game. Do not click 'register' in the game, but 'login' after you filled in your server account credentials.


"To know what question we may reasonably propose is in itself a strong evidence of sagacity or intelligence. For if a question be in itself incongruous and begs for uncalled-for answers, it holds, sometimes, besides embarrassing the proposer, the disadvantage to seduce the unguarded listener into giving absurd answers, and we are presented with the ridiculous spectacle of one (as the ancients said) milking the he-goat, and the other holding a sieve beneath."


#6 deafconn

deafconn
  • New Members
  • 2 posts

Posted 11 January 2017 - 11:51 PM

Login on t3aonline.net with your Revora forum account, create your server account, use your server account to login into the game. Do not click 'register' in the game, but 'login' after you filled in your server account credentials.

I did that and even changed my server name and password and it still says that I can't connect to online. Does it work for you?



#7 ICT

ICT

    -

  • Veterans
  • 3,072 posts
  •  -- MOC --
  • Division:BFME
  • Job:Online Admin

Posted 12 January 2017 - 08:52 AM

Yes it does. What exactly is the error message? Your online account appears to be fine.

 

 

Did you remove the GameSpyIPAdresss line from your Options.ini?

See step 2 https://forums.revor...rwarding-guide/


"To know what question we may reasonably propose is in itself a strong evidence of sagacity or intelligence. For if a question be in itself incongruous and begs for uncalled-for answers, it holds, sometimes, besides embarrassing the proposer, the disadvantage to seduce the unguarded listener into giving absurd answers, and we are presented with the ridiculous spectacle of one (as the ancients said) milking the he-goat, and the other holding a sieve beneath."


#8 Danny1234ho

Danny1234ho
  • New Members
  • 1 posts

Posted 25 January 2017 - 06:07 PM

how do you create a nickname on this its saying my subaccount isnt working and have registered and done everything you have says and it still isnt working.

 

help



#9 ICT

ICT

    -

  • Veterans
  • 3,072 posts
  •  -- MOC --
  • Division:BFME
  • Job:Online Admin

Posted 25 January 2017 - 06:46 PM

Your account looks fine Try a different nickname in the login interface of the game.

 

Did you remove the GameSpyIPAdresss line from your Options.ini?

See step 2 https://forums.revor...rwarding-guide/


"To know what question we may reasonably propose is in itself a strong evidence of sagacity or intelligence. For if a question be in itself incongruous and begs for uncalled-for answers, it holds, sometimes, besides embarrassing the proposer, the disadvantage to seduce the unguarded listener into giving absurd answers, and we are presented with the ridiculous spectacle of one (as the ancients said) milking the he-goat, and the other holding a sieve beneath."


#10 Shassdrack

Shassdrack
  • New Members
  • 1 posts

Posted 10 November 2019 - 08:32 PM

I don't know if I should be posting this somewhere else, or if anyone will read this but... I have the same error. I always get the "The specified nickname or account name is already in use. Please try using a different one" message. I'm using my server name and my server password, and I also erased that IP line from my options.ini file. Also, I opened the Firewall for both the T3A launcher and the bfme.exe (And of course, Revora appears in the ONLINE login menu of the bfme game). 

 

However, I can't fix it. I can't log in my server. Can anybody help, please? Thank you!

 

Edit: Aha! Trying random nicknames fixes it. It's weird that my Spanish name was already in use but... okay. Fixed.


Edited by Shassdrack, 10 November 2019 - 08:34 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users