Jump to content


Photo

zero houre

zh

  • Please log in to reply
5 replies to this topic

#1 SAMOREZ101

SAMOREZ101
  • New Members
  • 3 posts

Posted 08 January 2017 - 02:06 PM

writes unable to connect to zero hour server check your Internet connection. gentool installed the patch does not install because the game is already updated. before installed tiberium wars and everything works fine.



#2 Plokite_Wolf

Plokite_Wolf

    File hoarder

  • Members
  • 2,293 posts
  • Location:Split, Croatia
  •  Parce mihi, Domine, quia Dalmata sum.

Posted 08 January 2017 - 05:37 PM

Please read the Common Issues & Solutions and How to report issues threads, thoroughly.


Administrator of EVA Database, the C&C Wiki --- contact me for inquiries, issues and reports of bad/false pages

You are also welcome to make use of my archives of official files:

C&C File Archive | BFME File Archive | Dune File Archive


#3 ToxicShock

ToxicShock

    Gamereplays.org Staff

  • Division Admins
  • 7,200 posts
  • Location:London, England
  • Projects:Shatabrick C&C Player Database
  •  I have blue text?
  • Division:C&C:Online
  • Job:Online Admin

Posted 09 January 2017 - 06:34 AM

writes unable to connect to zero hour server check your Internet connection. gentool installed the patch does not install because the game is already updated. before installed tiberium wars and everything works fine.


Please attempt to log in and then post in here immediately afterwards so I can trace the attempt in the server log.
Gamereplays.org staff - Shatabrick admin.

#4 SAMOREZ101

SAMOREZ101
  • New Members
  • 3 posts

Posted 09 January 2017 - 04:51 PM

took another look at the manual tried again to log in! did not work, the error is the same



#5 ToxicShock

ToxicShock

    Gamereplays.org Staff

  • Division Admins
  • 7,200 posts
  • Location:London, England
  • Projects:Shatabrick C&C Player Database
  •  I have blue text?
  • Division:C&C:Online
  • Job:Online Admin

Posted 10 January 2017 - 02:00 AM

Please could you go to Options -> OnlineIP and check that the IP address there is an address on the network you use to connect to the internet (probably 192.168 or 10. something). It should not start with 25. If it does, it means you have a Hamachi driver installed and should remove or disable it.

I saw no trace of you in the log from yesterday, although I saw your login to Tiberium Wars on Sunday.
Gamereplays.org staff - Shatabrick admin.

#6 SAMOREZ101

SAMOREZ101
  • New Members
  • 3 posts

Posted 10 January 2017 - 07:11 PM

может я не правильно выразился! я просто тупо не могу даже дойти до окна входа пишет проверьте интернет 

Hamachi no tungl удалил! айпи постоянный! а может быть так что порты роутер блокирует? у меня раньше был USB модем мтс! на нем и в тунгле работало и в хамачи сейчас в тунгле пишет ошибка nat! но странно и тибериум нормально всех видит а в ноль Hor подключиться не могу даже до регистрации дойти тогда как в тунгле видит и3 30 людей только 5-7! повторюсь а в тибериум все хорошо нулевой час полностью обновлена ​​все зделано по инструкции! ну сейчас буду шаманством заниматься


Edited by SAMOREZ101, 10 January 2017 - 07:17 PM.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users