Jump to content


Photo

Language pack breaks C&C Launcher

problem issue launcher installation

  • Please log in to reply
3 replies to this topic

#1 RyanBedlam

RyanBedlam
  • New Members
  • 3 posts

Posted 14 January 2017 - 11:57 PM

Hello, 

 

a friend of mine has this specific problem and after trying the proposed solutions from the "common issues" topic over and over again, I've decided to open a new one.

 

First: He owns the 17 in 1 Command & Conquer Pack in the origin version, which initially caused a launcher issue to occur, which we worked around with the launcher fix link provided in another topic and with administrator mode etc.

 

This works perfectly fine, but: only in English. As I've read, this giant pack is ONLY available in English, so we figured it out to obtain a language pack for him, since he's not that fluent in English.

 

That's were everything went down the sh*tter. The German language pack caused the same error as the Steam Version does when trying to use C&C Online: "CA public key patching routine failed" and we're not able to get rid of it, by any means.

 

A quick summary: I've read the "common solutions" thread, countless times. The error itself seems to be known, but only with Steam. His Antivirus isn't blocking anything, he runs the game & launcher in administrator mode as well as in Windows XP compatibility mode. We've downloaded the launcher fix for the 17 in 1 pack and last but not least installed a German language pack.

 

Has anybody ever had the same issue? 

 

Thanks for the help beforehand.



#2 Bibber

Bibber
  • Members
  • 68 posts
  • Location:Germany

Posted 15 January 2017 - 04:17 AM

Which German language pack did you use? And where did you get it from?


sig_bibbersurft.jpg

#3 RyanBedlam

RyanBedlam
  • New Members
  • 3 posts

Posted 16 January 2017 - 06:32 PM

This one: http://www.hqgaming....es-sprachpaket/



#4 RyanBedlam

RyanBedlam
  • New Members
  • 3 posts

Posted 21 January 2017 - 11:25 AM

just a bump







Also tagged with one or more of these keywords: problem, issue, launcher, installation

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users