Jump to content


RED ALERT 3 unable to launch

  • Please log in to reply
1 reply to this topic

#1 Shtyry

  • New Members
  • 1 posts

Posted 11 February 2017 - 01:46 PM

Hi, guys. I bought  The Ultimate Collection and whenever i try to start the game via CaC Online it says that it's unable to start Red Alert 3. So far i have installed the splitter of launchers, I have even set the origin so that I whenever I click on Command & Conquer™ Red Alert™ 3 and Uprising in Origin it automatically launches Red Alert 3 only, I have tried to reinstall the launcher many times and still get the same error, and when i hook the game It never starts the CaC online only the game from which I am unable to login online. And please don't tell me to read the common problems because I have already read every similar issue and spent like 2 hours trying to get this to work.

Any help is greatly appreciated, thanks
----- C&C:Online Launcher Start -----
Game: Red Alert 3
Red Alert 3 Install Path: E:\Origin Hry\Command and Conquer Red Alert 3\Red Alert 3\
ERROR: CreateProcess() failed to start E:\Origin Hry\Command and Conquer Red Alert 3\Red Alert 3\RA3.exe. Error: The requested operation requires elevation.
ERROR: Unable to launch Red Alert 3

#2 ViperMkVII


    What is this?

  • Project Team
  • 1,010 posts
  • Location:Ylati, Anorev
  •  C&C:Online Red Alert 3 Player~

Posted 11 February 2017 - 07:55 PM

Hi, the C&C:Online Launcher says "Unable to launch Red Alert 3" because it doesn't have enough privileges to launch the game.
You can solve this problem by running the C&C:Online Launcher as administrator (Right click on the launch icon, click Run as administrator in the context menu)

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users