Jump to content


Photo

Issue with launching RA3 and C&C3:Tiberium Wars

launcher red alert 3 tiberium wars

  • Please log in to reply
1 reply to this topic

#1 T2hDragon

T2hDragon
  • New Members
  • 2 posts

Posted 12 February 2017 - 12:02 PM

Using Windows 10

Origin Ultimate Collection

When I launch C&C3 or RA3, it shows the launcher for the game and then it closes itself. Other C&C games work, those before and after it.

 

 

The previous and the following releases of the francise work, but not this particular one. The game shows the launcher for the game and nothing comes after it, no crash report. I have tried to launch the game on compatibility mode (with admin privliges),  re-installed directX and .Net framework 3.5, installed the DirectX 9.0c components from June 2010. Have updated and re-installed my current drivers. Have launched Origin in the compatibility mode, have set Origin to be disabled and have set the game to launch in windowed mode to see if it works. Have done all of the Windows 10 updates, but nothing. It works on other Windows 10 computers like my current laptop. Any advice?

 

 

I tried launching the game through C&C Online, but getting error "Unable to launch [Game name]".

Couldn't find the file called CNCOnline_Log.txt in the temp folder.

Attached Files



#2 ViperMkVII

ViperMkVII

    What is this?

  • Project Team
  • 1,010 posts
  • Location:Ylati, Anorev
  •  C&C:Online Red Alert 3 Player~

Posted 12 February 2017 - 12:51 PM

Hi, have you installed Bibber's Fixed Launchers for the Ultimate Collection?

http://bibber.eu/dow...tion-launchers/

^ Here is the download link.

 

Also, start C&C:Online Launcher with administrator privileges will help.


post-219586-1446648251.png





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users