Jump to content


Photo

ID not found


  • Please log in to reply
3 replies to this topic

#1 Feuerschaten

Feuerschaten
  • New Members
  • 3 posts

Posted 14 February 2017 - 05:48 PM

so my friend tried to log in to Command & Conquer Kanes Wraith and the game told him that it could not find his ID. He can log in into the revora site but not into the game itself.

I thought maby you guys can help him/me with this. TY

 



#2 ToxicShock

ToxicShock

    Gamereplays.org Staff

  • Division Leaders
  • 9,531 posts
  • Location:London, England
  • Projects:Shatabrick C&C Player Database
  •  I have blue text?
  • Division:C&C:Online
  • Job:C&C:Online Leader

Posted 15 February 2017 - 02:52 PM

It's very hard to help without knowing his details. I suspect that he has not set up his server account though.

He would do that by logging into the C&C:Online web site using his credentials here. There are instructions on the site but this might help: C&C:Online User Guide.

Gamereplays.org staff - Shatabrick admin.


#3 Feuerschaten

Feuerschaten
  • New Members
  • 3 posts

Posted 15 February 2017 - 05:11 PM

At first, thank you for the fast reply. He was logged in at the side you suggested. i asked him again and he said that in the textbox is this sentence: The specified account or sub-account wasn't found.

no change after he loged in to the site.


Edited by Feuerschaten, 15 February 2017 - 05:11 PM.


#4 Feuerschaten

Feuerschaten
  • New Members
  • 3 posts

Posted 15 February 2017 - 05:16 PM

Ok,

He just found out what the problem was by himself. It seemed like he used some sort of wrong usename or something but i looks like it´s working now.

TY






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users