Jump to content


Photo

Strange problem - Winning on the start


  • Please log in to reply
7 replies to this topic

#1 Milance

Milance
  • Members
  • 15 posts

Posted 30 March 2017 - 08:24 PM

Hi, your mod is great, I played it so much time, but my friend has a strange problem...

On the start in skirmish game it says "We are victorius" and game ended, what can be the problem??

I know everything how to install game, because everything is the same, but on my computer everything works ok and not on his computer??

i petched ZH on 1.04 and all is the same, but it doesn't work at him.

Please help.

Thank you forward and keep up the great work!



#2 predator_bg

predator_bg

    The predator

  • Project Team
  • 2,411 posts
  • Location:Bulgaria
  • Projects:Contra

Posted 30 March 2017 - 08:55 PM

Sounds like a skirmish scripts problem. How did you friend install Contra - using the launcher or renaming files manually?



#3 Milance

Milance
  • Members
  • 15 posts

Posted 30 March 2017 - 09:18 PM

Renaiming files manually in .big extension, so we can play in gameranger and everything is the same like on my computer, but my works, his doesn't.

And why on some official and unofficial maps, only 1 AI will not to develop itself like other AI's...?


Edited by Milance, 30 March 2017 - 09:20 PM.


#4 predator_bg

predator_bg

    The predator

  • Project Team
  • 2,411 posts
  • Location:Bulgaria
  • Projects:Contra

Posted 30 March 2017 - 10:06 PM

I assume he didn't follow all the steps. Tell him to rename the "Scripts" folder to something else, like "Scripts1". It's responsible for the AI and is one of the required installation steps. Stealth and Assault AI in 009 Beta 2 have problems building up. I suggest avoiding them. Keep in mind that maps with very little building space will prevent the AI from developing too. I've seen many unofficial maps like this.



#5 Milance

Milance
  • Members
  • 15 posts

Posted 30 March 2017 - 10:48 PM

Ok, I know that already, his script folder is empty like mine, that isn't the problem, something else is, but we don't know what?



#6 predator_bg

predator_bg

    The predator

  • Project Team
  • 2,411 posts
  • Location:Bulgaria
  • Projects:Contra

Posted 31 March 2017 - 06:59 AM

Check this out: https://forums.revor...ying/?p=1041238



#7 Milance

Milance
  • Members
  • 15 posts

Posted 31 March 2017 - 08:19 PM

We resolve it, the problem was in corrupted maps, he just deleted maps and everything works now. Thank you for help sir and keep up a best work!

When we can expect a final version free of little bugs?



#8 predator_bg

predator_bg

    The predator

  • Project Team
  • 2,411 posts
  • Location:Bulgaria
  • Projects:Contra

Posted 31 March 2017 - 09:05 PM

Good to know the problem is solved, and thanks. We can't confirm or promise anything about release date. We release new versions when they feel stable and have enough new content. Especially when it's a Final and not a Beta. Keep a track on our ModDB page. You can find more news there. Revora is very inactive these days. We have a Discord channel too.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users