Jump to content


Photo

BFME1 wont start, game.dat inactive

game.dat inactive bfm1 doesnt work

Best Answer ICT, 11 April 2017 - 10:03 AM

Good, I'm marking this as solved then.

Go to the full post


  • Please log in to reply
2 replies to this topic

#1 K1nG_S

K1nG_S
  • New Members
  • 2 posts

Posted 10 April 2017 - 10:56 AM

Hey i just intalled BFME1 german version with original key and updated it to 1.03. then i updated with the T3A All in One installer to 1.06 and now my game doesnt work anymore. i get the loading screen, but my game.dat is inactive and nothing happens.

 

Got Win8.1 64bit

 

ok got the problem, added a file named: options.ini

AllHealthBars = yes

AlternateMouseSetup = no
AmbientVolume = 81
AnimationLOD = UltraHigh
AudioLOD = Low
Brightness = 50
DecalLOD = Off
EffectsLOD = UltraHigh
FixedStaticGameLOD = UltraHigh
FlashTutorial = 0
GameSpyIPAddress = 192.168.0.2
HasSeenLogoMovies = yes
HeatEffects = yes
IdealStaticGameLOD = UltraHigh
IsThreadedLoad = yes
ModelLOD = UltraHigh
MovieVolume = 70
MusicVolume = 78
Resolution = 1920 1080
SFXVolume = 80
ScrollFactor = 29
SendDelay = no
ShaderLOD = UltraHigh
ShadowLOD = UltraHigh
StaticGameLOD = UltraHigh
TerrainLOD = UltraHigh
TextureQualityLOD = UltraHigh
TimesInGame = 64
UnitDecals = yes
UseEAX3 = no
VoiceVolume = 69
WaterLOD = UltraHigh


Edited by K1nG_S, 10 April 2017 - 11:12 AM.


#2 ICT

ICT

    -

  • Veterans
  • 3,072 posts
  •  -- MOC --
  • Division:BFME
  • Job:Online Admin

Posted 11 April 2017 - 10:03 AM   Best Answer

Good, I'm marking this as solved then.


"To know what question we may reasonably propose is in itself a strong evidence of sagacity or intelligence. For if a question be in itself incongruous and begs for uncalled-for answers, it holds, sometimes, besides embarrassing the proposer, the disadvantage to seduce the unguarded listener into giving absurd answers, and we are presented with the ridiculous spectacle of one (as the ancients said) milking the he-goat, and the other holding a sieve beneath."


#3 ocoini

ocoini
  • New Members
  • 2 posts

Posted 13 April 2017 - 09:31 PM

I didn't search to much - but I think perhaps you should sticky this or put somekind of reference to these changes in your guide somewhere. As I was unable to run the game (win7 64 bit) - It did not launch.

This post and another one helped me find what was causing the game not to launch.

The initial run of the game was not starting up so it was not creating an options.ini file for me.
Once i found out where the options.ini file was suposed to be (AppData\Roaming\My Battle for Middle-earth Files) and pieced it togheter with the ini settings K1ng_s posted (changed resoluition etc) the game started just fine - (I installed from the guide mentioned in previous posts here.)

Seeing as I am returning to the game from before EA went down - I am also unaware if the ini settings mentioned here are the default ones.

I noticed you often wanted people to reinstall - perhaps simply having the ini file in the correct location (with right settings) is enough for many - dont know - you could also have your launcher install the options.ini in correct place so this isn't a problem for most ?


Thanks a lot for the server ! Good work on the launcher and site!!! <3
Glad I still had my original cd key ;)

(sorry somehow linebreaks doesn't work? :) ah, nevermind.. works

Edited by ocoini, 13 April 2017 - 09:34 PM.






Also tagged with one or more of these keywords: game.dat, inactive, bfm1 doesnt work

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users