Jump to content


Photo

NPatch problem


  • Please log in to reply
1 reply to this topic

#1 Hkhr

Hkhr
  • Members
  • 16 posts

Posted 10 May 2017 - 01:50 PM

In the previous topic i had a similar problem but although it didn't solved, I been desperated but now i am attempting to run MO 2.0psi but this time i have downloaded NPatch from Moddb and the game almost worked but when i try to play Skirmish I see only black screen and nothing happens, When i have tried to play epsilon mission 5 as soon as the game began "Mission Accomplished" and the same happened in mission 6 but in mission 7 Rahn didn't appear and the error in the picture appeared,How to run this game correctly  ?

 

Edit: When i tried to play Mission 9 in Allied campagin the Mental Omega Device appeared as a psychic dominator

 

(Note: I have tried this missions using the missions menu not by completing them one by one because no one is running correctly)

 

Error Image: http://prntscr.com/f67rvi


Edited by Hkhr, 10 May 2017 - 04:28 PM.


#2 Fulger100

Fulger100
  • New Members
  • 1 posts
  • Location:Romania
  • Projects:CNCD2K,MO,and others
  •  "NO COST IS TOO GREAT" -A Random Rebel

Posted 17 May 2017 - 08:30 AM

are you playing with a good RA2? maybe your game has some other mod parts from other mods,

OR from where is your RA2?the first decade or original CD or Ultimate collection? NPatch doesn't work Ultimate collection  






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users