Jump to content


Photo

RotWK won't let me play it or any mods for it no matter what I try


  • Please log in to reply
1 reply to this topic

#1 Emperor of the East

Emperor of the East

    A simple guy who likes to think factually

  • Members
  • 211 posts
  • Location:New England, the U.S.
  • Projects:My own fantasy book saga, Legions of Middle-earth mod for Bfme2, an army of Games Workshop Easterling minis, a path to far-future paleontology career

Posted 25 June 2017 - 09:10 AM

Hello, people! Been a long time since I last posted here.

 

Anyway, I have a problem followed by a question. So every time I install Rise of the Witch-King onto my CyberPowerPC Desktop (the computer I am posting this from is my MacBook Pro), and try to play it, the game installs absolutely cleanly but then when I try to play it, or any mods for it (yes, even Edain mod) it crashes during start-up. It gives me a different excuse relating to the coding every single time, and when I go in and fix it the game finds another code-related excuse to not run. I tried un-patching, that did nothing. And I tried uninstalling and reinstalling the expansion pack as a whole, that does not work either.

 

So bottom line, the problem is my copy of RotWK, even though I bought it as part of the Anthology package, insists on never working on my computer.

 

And now the question: Are there any solutions to this problem that I have not tried? If so, may I get some help resolving this technical difficulty I am having, please?

 

PS I never get this problem with either of the other two games of the Anthology package. Only RotWK gives me this problem, lately.


"You cannot know anything; only suspect. You must suspect to be wrong. To have overlooked, something, anticipate."

 

~Malik Al-Sayf, from the original Assassin's Creed from 2007

 

Yes, I do live by this advice to the best of my ability.


#2 MattTheLegoman

MattTheLegoman

    LEGO Knight of Minas Ithil

  • T3A Staff
  • 3,327 posts
  • Location:Tomorrow, when the War began
  • Projects:Mapping this Middle-earth
  •  Mapper
  • Division:BFME
  • Job:T3A Staff

Posted 25 June 2017 - 11:51 AM

Possible issues include:

* left over mods that install to the game folder

* incompatibility between the two fan patches

* is there stuff in this folder that might be causing issues?

C:\Users\MattTheLegoman\AppData\Local\VirtualStore


Remember that all worlds draw to an end and that noble death is a treasure which no one is too poor to buy. - C.S. Lewis

There will come a time when you believe everything is finished. That will be the beginning. - Louis L'Amour

What will matter then will be people. If relationships will matter most then, shouldn't they matter most now? - Max Lucado





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users