Jump to content


Photo

RA3 Steam Logo then nothing

red alert 3 launch error

  • Please log in to reply
2 replies to this topic

#1 SuperWeapons2770

SuperWeapons2770
  • New Members
  • 3 posts

Posted 21 July 2017 - 01:19 AM

I have cnc launcher set in xp compatability mode to stop the one common error. 

Windows 10 updated fully. I launch thru your application, see the splash screen, then nothing happens.

/end error report

 

Unrelated to my current problem, 

A week ago I got the same error so I tried to hook it and that didnt fix it. It even broke the game when I tried to run it normally. I even reinstalled it and that kept it broken, although I figured out it was because i xp compatibility moded the RA3.exe file.

 

Also you should add unhooking or have a guide to unhook because I could not find any query about that.

 

Please and thank you for the unofficial fix!

Attached Files



#2 SuperWeapons2770

SuperWeapons2770
  • New Members
  • 3 posts

Posted 21 July 2017 - 01:22 AM

Also I read a guide about altering some sort of root key or something like that which I did. Which may be compounding the error, although the error occured before I did that.



#3 ToxicShock

ToxicShock

    Gamereplays.org Staff

  • Division Leaders
  • 9,559 posts
  • Location:London, England
  • Projects:Shatabrick C&C Player Database
  •  I have blue text?
  • Division:C&C:Online
  • Job:C&C:Online Leader

Posted 22 July 2017 - 04:49 PM

I have belatedly sent you a PM about this.


Gamereplays.org staff - Shatabrick admin.






Also tagged with one or more of these keywords: red alert 3, launch, error

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users