Jump to content


Photo

Another Update Problem



  • Please log in to reply
2 replies to this topic

#1 Ostanes

Ostanes
  • New Members
  • 2 posts

Posted 01 August 2017 - 12:43 AM

Hello,
First of all: I read all the other Threads with this topic but nothing helped.
I installed RotWK with Patch 2.01 and 2.02 after that, than T3A Online. Set my lotrbfme2ep1.exe in Compatibility mode (Admin and XP SP3) and hooked it with T3A Online but still get the Update Error :/
T3A works fine with my Vanilla BFME2 1.06/1.09 but with no RotWK Patch.
So i am also unable to play AotR online. Any Ideas?
 

Ostanes

PS: I already read the install intructions ;)

 

Edit: Found a Workaround. If i run T3a Online as a Admin too it works for RotWK but i have to run BFME 2 as admin too (for Hooks) but then it says i need the correct DVD. Guess i have to switch the Addmin Option for T3A Online for now :(


Edited by Ostanes, 01 August 2017 - 03:10 AM.


#2 ICT

ICT

    -

  • Veterans
  • 3,072 posts
  •  -- MOC --
  • Division:BFME
  • Job:Online Admin

Posted 01 August 2017 - 09:48 AM   Best Answer

Use this game.dat for BFME2:

https://www.gamerepl...owtopic=1001571


"To know what question we may reasonably propose is in itself a strong evidence of sagacity or intelligence. For if a question be in itself incongruous and begs for uncalled-for answers, it holds, sometimes, besides embarrassing the proposer, the disadvantage to seduce the unguarded listener into giving absurd answers, and we are presented with the ridiculous spectacle of one (as the ancients said) milking the he-goat, and the other holding a sieve beneath."


#3 Ostanes

Ostanes
  • New Members
  • 2 posts

Posted 01 August 2017 - 09:52 AM

Thanks.
Didn't know about this one :)






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users