Jump to content


Photo

Have a revora account created but can't login in T3A

error

  • Please log in to reply
2 replies to this topic

#1 Fsn9

Fsn9
  • New Members
  • 3 posts

Posted 01 September 2017 - 02:13 PM

Hello.

I created and confirmed a revora account.

Then i tried to login in T3A:Online with the same username and password from the revora account.

The following message appears: "The username or password supplied is not valid."

I strongly think that i'm not typing any of the data wrong.

Why is this happening?

 

 

P.S: Let's bring back this Online Community! This game is incredible, and playing it online is even more incredible!



#2 ICT

ICT

    -

  • Veterans
  • 3,071 posts
  •  -- MOC --
  • Division:BFME
  • Job:Online Admin

Posted 01 September 2017 - 03:03 PM

You have to create a server account on t3aonline.net and use it for login with the game.

Go to t3aonline.net, login with your forum account and create your server account.


"To know what question we may reasonably propose is in itself a strong evidence of sagacity or intelligence. For if a question be in itself incongruous and begs for uncalled-for answers, it holds, sometimes, besides embarrassing the proposer, the disadvantage to seduce the unguarded listener into giving absurd answers, and we are presented with the ridiculous spectacle of one (as the ancients said) milking the he-goat, and the other holding a sieve beneath."


#3 Ryu007

Ryu007
  • New Members
  • 2 posts

Posted 01 September 2017 - 04:11 PM

I think I just experienced the same thing, but managed to get it right.

 

Create the Revora account. (You wont be able to login to online play with this alone).

You then go to the t3aonline.net site. Login there using the Revora account details. Then it takes you to a page where you create your t3a password and username.

 

Then in game, you do the Revora account name at the top. Then the password is the t3a password you just created (not necessarily the same as the Revora account password).

Then the Nickname I think can be anything (i may be wrong, still to test), but I just put in the name for the Server Loging on t3a...

 

Then voila I was in :D haha.

 

Instuctions are not  clear that this has to be done.

I first tried this in 2015 and failed ! I just gave up.... Im sure this has happened to a lot more people who have also just given up and never come back... Instructions should be made clear or the process simplified in order to build the online community back up !  


Edited by Ryu007, 01 September 2017 - 04:11 PM.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users