Jump to content


Photo

Red Alert 3 [Normal Version]: Bad Image / Unable to Connect to Back End Server

back end server red alert 3 bad image launching issue launcher

  • Please log in to reply
4 replies to this topic

#1 TravestyLive

TravestyLive
  • Members
  • 6 posts

Posted 04 September 2017 - 02:59 AM

  • Command and Conquer: Red Alert 3
  • Normal Version (associated/launched with Steam)
  • Three issues:
    • "Bad Image" message when attempting to launch game from desktop icon
    • I had to try to launch the game several times before it would actually launch
    • While CNCOnline launcher is active, I attempt to log in using my server name and server password as prescribed by the instructions at https://www.cnc-online.net/en/setup/. After clicking "Log in" within Red Alert 3, I receive a message stating "Unable to connect to back end server"

I have attached a copy of my CNCOnline_Log.txt file for your review.

 

Please let me know if you need any more information.



#2 ToxicShock

ToxicShock

    Gamereplays.org Staff

  • Division Leaders
  • 9,546 posts
  • Location:London, England
  • Projects:Shatabrick C&C Player Database
  •  I have blue text?
  • Division:C&C:Online
  • Job:C&C:Online Leader

Posted 05 September 2017 - 12:18 PM

I have attached a copy of my CNCOnline_Log.txt file for your review.


I think you missed that.

Gamereplays.org staff - Shatabrick admin.


#3 TravestyLive

TravestyLive
  • Members
  • 6 posts

Posted 05 September 2017 - 11:17 PM

Sorry.

 

Here's what the CNCOnline_log.txt file shows:

 

 
 
----- C&C:Online Launcher Start -----
Game: Red Alert 3
Red Alert 3 Install Path: C:\Program Files (x86)\Steam\steamapps\common\Command and Conquer Red Alert 3\
Started game with: "RA3.exe "
Caught CREATE_PROCESS_DEBUG_EVENT from Red Alert 3. Detaching...
Found game.dat process. PID 10864
*** Starting CA public key patching routine ***
CA public key is expected value.
Successfully patched CA public key.
*** Starting hostname hooking routine ***
Injecting DLL into game.dat process...
Result of injection: Code -1073741582


#4 TravestyLive

TravestyLive
  • Members
  • 6 posts

Posted 06 September 2017 - 04:15 PM

Hello,

 

I'm receiving the "cannot connect to back end server" message in Red Alert 3. I'm running Windows 10.

 

ToxicShock, I followed your instructions from another thread on the forum (link):

 

"Are you using Win 10?    If so, please could you open Windows PowerShell (type PowerShell at the start menu) and in the window type and enter

Test-NetConnection peerchat.server.cnc-online.net -port 6667

Then post the output in here."

 

I entered the command in Windows PowerShell and received the following output:

 

ComputerName     : peerchat.server.cnc-online.net
RemoteAddress    : 46.166.178.165
RemotePort       : 6667
InterfaceAlias   : Wi-Fi
SourceAddress    : 192.168.1.151
TcpTestSucceeded : True


#5 ToxicShock

ToxicShock

    Gamereplays.org Staff

  • Division Leaders
  • 9,546 posts
  • Location:London, England
  • Projects:Shatabrick C&C Player Database
  •  I have blue text?
  • Division:C&C:Online
  • Job:C&C:Online Leader

Posted 06 September 2017 - 06:09 PM

I have sent you a PM with a solution which we're testing. If anyone else wants that solution to try, please make your own topic and post your error log.

Gamereplays.org staff - Shatabrick admin.






Also tagged with one or more of these keywords: back end server, red alert 3, bad image, launching issue, launcher

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users