Jump to content


Photo

huge laggg


  • Please log in to reply
7 replies to this topic

#1 Death_Kitty

Death_Kitty

    Balance Crusader.

  • Members
  • 147 posts
  • Location:Great City-State of Chicago
  • Projects:Wikinger EToW Guide-writer.
  •  Pet at your own Risk.

Posted 30 September 2017 - 02:29 AM

me and my friends are trying to play this game in multiplayer. At first the games were lag free. (we live in US, in the same building, same location, same wifi/ethernet.) Then all of a sudden, there is huge lag, that renders that game unplayable even on the highest speed setting. Plz help.



#2 John Carver

John Carver
  • Members
  • 198 posts

Posted 30 September 2017 - 05:42 AM

me and my friends are trying to play this game in multiplayer. At first the games were lag free. (we live in US, in the same building, same location, same wifi/ethernet.) Then all of a sudden, there is huge lag, that renders that game unplayable even on the highest speed setting. Plz help

If you playing VS AI, specially on map with bridges, thats have a reason - AI`s units sometimes tend to stuck on bridges, resulting the mass of units in one place, wich is lagging the game. Or thats probably too much units in the game at the moment.



#3 Death_Kitty

Death_Kitty

    Balance Crusader.

  • Members
  • 147 posts
  • Location:Great City-State of Chicago
  • Projects:Wikinger EToW Guide-writer.
  •  Pet at your own Risk.

Posted 30 September 2017 - 06:39 AM

nope. no AI. only pvp



#4 John Carver

John Carver
  • Members
  • 198 posts

Posted 30 September 2017 - 07:27 AM

nope. no AI. only pvp

Hmm. Wierd. Maybe you should post it on "Bugs" section, is thats the cause



#5 StolenTech

StolenTech
  • Members
  • 141 posts

Posted 30 September 2017 - 07:32 AM

were there any cryocopters that game ? they are known to decrease the fps with their effects.



#6 Speeder

Speeder

    #ControlMOre

  • Hosted
  • 8,503 posts
  • Location:Czech
  • Projects:Mental Omega Almost Perfect Yuri's Revenge
  •  Mental Omega Creator

Posted 30 September 2017 - 10:30 AM

Try different tunnel servers, it's usually connection issues.


mainbanner.jpg
bt_left.pngbt_fb.pngbt_yt.pngbt_tw.pngbt_md.pngbt_right.png
115776.png


#7 Handepsilon

Handepsilon

    Mapper and Mix Hacker

  • Members
  • 1,302 posts
  • Location:Indonesia
  •  No, I don't main PsiCorps. I suck at it.

Posted 30 September 2017 - 10:59 AM

If you're on same Ethernet, why not try playing on LAN?


I like gnomes

 

YunruThinkEmoji.png

(Sorry for any double posts, my mobile browser is messed up atm)


#8 Death_Kitty

Death_Kitty

    Balance Crusader.

  • Members
  • 147 posts
  • Location:Great City-State of Chicago
  • Projects:Wikinger EToW Guide-writer.
  •  Pet at your own Risk.

Posted 30 September 2017 - 02:22 PM

Try different tunnel servers, it's usually connection issues.

How to you switch tunnel server EDIT: ok figured this out. will try and report back soon. 

 

were there any cryocopters that game ? they are known to decrease the fps with their effects.

lol. if only we could actually get that far. the lag is right at the begging of the game. there has never by a cryo-copter anywhere at any time. 

 

If you're on same Ethernet, why not try playing on LAN?

same wifi, not same Ethernet. we did try lan, but he could not see my game. 


Edited by Death_Kitty, 30 September 2017 - 02:26 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users