Jump to content


Photo

C&C3:TW Error Connecting to Server

c&c3 tw server

  • Please log in to reply
1 reply to this topic

#1 DistortedLite

DistortedLite
  • New Members
  • 1 posts

Posted 02 November 2017 - 10:21 PM

Hey, I'm running the steam version of TW and when I try to connect to the online server I get a "could not connect to backend server" error. This happens when I enter my login info and display name and then click login. I'm running windows 10.

 

Here is my error log,

----- C&C:Online Launcher Start -----
Game: C&C3
C&C3 Install Path: C:\Program Files (x86)\Steam\steamapps\common\Command and Conquer 3 Tiberium Wars\
Started game with: "CNC3.exe "
Caught CREATE_PROCESS_DEBUG_EVENT from C&C3. Detaching...
Found game.dat process. PID 2160
ERROR: game.dat process not found.

 

Just a guy trying to play some c&c with his friends, any help would be great, thanks!



#2 ToxicShock

ToxicShock

    Gamereplays.org Staff

  • Division Leaders
  • 9,527 posts
  • Location:London, England
  • Projects:Shatabrick C&C Player Database
  •  I have blue text?
  • Division:C&C:Online
  • Job:C&C:Online Leader

Posted 03 November 2017 - 09:05 PM

Sorry that you had to message me about this.     I must have got side tracked somewhere after I looked at this topic. I have sent you a PM with a solution which we're testing. If anyone else wants that solution to try, please make your own topic and post your error log.

Gamereplays.org staff - Shatabrick admin.






Also tagged with one or more of these keywords: c&c3, tw, server

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users