Jump to content


Photo

Not recognizing my revora email or password(or something)

red alert 3

Best Answer ToxicShock, 06 January 2018 - 09:38 AM

You need to set up your "server account" from the web site.   

 

This tells you everything you need to know; C&C:Online User Guide

 

You should be using your email address here and your server password  (which need not be the same as your password here).

Go to the full post


  • Please log in to reply
7 replies to this topic

#1 Cmdr. Krieg

Cmdr. Krieg
  • New Members
  • 4 posts

Posted 06 January 2018 - 08:27 AM

So I downloaded C&C Online, hooked my game and am launching through Steam. It is finally launching the game and I can play normally, but when I try to test out if I can get online, it says the specified account or sub-account name wasn't found. I KNOW I am using the email and password I used for revora. The latest information says to use your "server" password. I am certain I entered all the information and passwords on this portion of the registry the same. I mean it wouldn't let you sign up without entering the server password right? If the tag wasn't clear I'm talking Red Alert 3 btw.

Edited by Cmdr. Krieg, 06 January 2018 - 08:28 AM.


#2 ToxicShock

ToxicShock

    Gamereplays.org Staff

  • Division Admins
  • 8,922 posts
  • Location:London, England
  • Projects:Shatabrick C&C Player Database
  •  I have blue text?
  • Division:C&C:Online
  • Job:Online Admin

Posted 06 January 2018 - 09:38 AM   Best Answer

You need to set up your "server account" from the web site.   

 

This tells you everything you need to know; C&C:Online User Guide

 

You should be using your email address here and your server password  (which need not be the same as your password here).


Gamereplays.org staff - Shatabrick admin.

#3 Cmdr. Krieg

Cmdr. Krieg
  • New Members
  • 4 posts

Posted 06 January 2018 - 08:38 PM

Thank you SOOOOOOOOOOOO much dude!!!



#4 Cmdr. Krieg

Cmdr. Krieg
  • New Members
  • 4 posts

Posted 06 January 2018 - 08:45 PM

I am not finding info on how to make a server account from the website. Where would that be in the tutorial you just posted? I figured it would be in log-in-issues since that listed the exact name of the error I am getting but I am not finding it.

I am sorry for the inconvenience btw.



#5 Cmdr. Krieg

Cmdr. Krieg
  • New Members
  • 4 posts

Posted 06 January 2018 - 09:04 PM

I am trying to delete this thread because the issue has been resolved but I don't seem to be able to. But as I said, the issue has been resolved, so thank you!



#6 tim17

tim17
  • New Members
  • 3 posts

Posted 08 January 2018 - 11:08 AM

 Authorized on a forum, but at an attempt to call on a C&C:Online writes "This account has not been activated yet. Please follow the activation link sent to you by e-mail." Why? There is screenshotbut I do not know how to lay out on a web-site. Registration on reference from mail passed already a longago.



#7 ToxicShock

ToxicShock

    Gamereplays.org Staff

  • Division Admins
  • 8,922 posts
  • Location:London, England
  • Projects:Shatabrick C&C Player Database
  •  I have blue text?
  • Division:C&C:Online
  • Job:Online Admin

Posted 08 January 2018 - 01:20 PM

I have activated your account manually.    Please try to log in again.


Gamereplays.org staff - Shatabrick admin.

#8 tim17

tim17
  • New Members
  • 3 posts

Posted 11 January 2018 - 04:12 AM

Excuse mebut did not help. C&C: Online - "This account has not been activated yet. Please follow the activation link sent to you by e-mail." Again. On a forum I call without problems. On mail no activating references did not come. Can there be a problem from mail?


Edited by tim17, 11 January 2018 - 04:15 AM.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users