Jump to content


Photo

RotWK "Update Available" won't let me play online with T3A?

bfme rotwk online t3a not working update

  • Please log in to reply
3 replies to this topic

#1 Electro226

Electro226
  • New Members
  • 4 posts

Posted 03 February 2018 - 05:15 AM

Sorry that I'm struggling. I'm trying to play RotWK online with friends using T3A.
So I had RotWK v2.01 already installed. Then I got the 2.02 v7 update file off of gamereplays and patched the game. I went to play online and it says that I need an update.
I went on the forums and found ICT being helpful as always so I tried to follow his instructions of running the game as an admin and accepting EA's "Update Available". After that finished, I went to gamereplays and got the 2.01 english DVD patcher, patched it to 2.01, then ran the 2.02 v7 patcher again, and went back into the game. I still have the same result. EA says I need to update the game in order to play online. What is wrong? Can anyone help? If there is any more info you need just let me know, but hopefully the screenshots below paint you a good picture.
The game launches without a cd mounted so I assume the 2.02 v7 patch gave it the correct game.dat?
https://imgur.com/a/0E0aI
 


Edited by Electro226, 03 February 2018 - 08:43 PM.


#2 Electro226

Electro226
  • New Members
  • 4 posts

Posted 03 February 2018 - 05:16 AM

Sorry I'm trying to figure out how to add the screenshots...

- Okay I figured out how to add the screenshot (just used imgur) but now I don't know how to delete this comment lol


Edited by Electro226, 03 February 2018 - 08:42 PM.


#3 Horneyhuntsmann

Horneyhuntsmann
  • New Members
  • 1 posts

Posted 24 February 2018 - 11:41 AM

I am having the same issue. I'll let anyone know if I find a fix for it.



#4 Seanconnery951

Seanconnery951
  • New Members
  • 2 posts

Posted 13 March 2018 - 04:11 PM

Just figured it out. Make sure both ROTWK's exe and the launcher's exe are in always run in administrator mode. You can do this by right clicking, properties, make Run program as administrator CHECKED.

 

Also make sure to do the actual exe files and not the shortcuts.

 

Have fun guys! see you in game!







Also tagged with one or more of these keywords: bfme, rotwk, online, t3a, not working, update

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users