Jump to content


Photo

Opened all ports but can`t play online because can`t connect to other players.


  • Please log in to reply
2 replies to this topic

#1 Ostapich

Ostapich
  • New Members
  • 1 posts

Posted 06 March 2018 - 06:11 PM

Hi everyone!

I have the problem that I pass the guide how to open ports to TBFM 1 but I can`t play online with other players. In the photoes below I`ll show these ports. So if anyone can help I`ll be very thankful)))

Attached Thumbnails

  • Screenshot_5.png
  • Screenshot_6.png


#2 Jokuc

Jokuc

    Hardcore Procrastinator

  • Members
  • 142 posts
  • Location:Sweden
  •  Mapper

Posted 11 March 2018 - 01:14 AM

Have you actually tried connecting with different people instead of just one of your friends? May be that there's just one person you can't connect with.

 

Did you try doing step 2 on the Fixing Connection Issues page? https://forums.revor...rwarding-guide/

 

Also, did you look with the port checker if your ports are actually open? Even if you portforwarded them in your router settings there can be other things which may block them. Download the portchecker, skip the ads type in port 16000 udp and test. https://portforward....p/portcheck.htm


Edited by Jokuc, 11 March 2018 - 01:15 AM.


#3 tributoo2

tributoo2
  • Project Team
  • 23 posts

Posted 25 March 2018 - 09:02 PM

Your port forwading configuration is bad. As far as I see in the screenshot you are opening ports 16000 and 53 in the same rule, it should be only 16000 in those two inputs.

 

By the way, every web GUI has an option to set the language to english, if you can change it before making the screenshot everyone could understand it.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users