Jump to content


Photo

BFME Mini image


  • Please log in to reply
9 replies to this topic

#1 Lorenzo93100

Lorenzo93100
  • Members
  • 6 posts

Posted 18 March 2018 - 01:30 AM

I need help with BFME 2 when I start the game he tells me that I have to put the cd while I use mini images I understand nothing I do all as on the video and nothing works
 

I need help with BFME II when i start the game he tells me that i have to put cd while i use mini images i understand nothing i do all as on the video and nothing works



#2 ICT

ICT

    -

  • Division Admins
  • 3,043 posts
  •  -- MOC --
  • Division:BFME
  • Job:Online Admin

Posted 20 March 2018 - 10:23 AM

Don't follow the video, follow our guide here in the forum.

 

You don't need to use mini images anymore if you install the latest patches properly.


"To know what question we may reasonably propose is in itself a strong evidence of sagacity or intelligence. For if a question be in itself incongruous and begs for uncalled-for answers, it holds, sometimes, besides embarrassing the proposer, the disadvantage to seduce the unguarded listener into giving absurd answers, and we are presented with the ridiculous spectacle of one (as the ancients said) milking the he-goat, and the other holding a sieve beneath."


#3 Lorenzo93100

Lorenzo93100
  • Members
  • 6 posts

Posted 20 March 2018 - 11:50 AM

I followed all your tutorial on the forum that still does not work the only solution for me is to play in 1.00 otherwise the game asks me for a disc I always use the mini images when I play in 1.06 he asks me a cd
 

i followed all your tutorial on the forum that still does not work the only solution for me is to play 1.00 otherwise the game asks me dor a cd i always use the mini imgaes because when i remove the mini images the game doesn't work. when i, play in 1.06 he asks me for a cd



#4 Lorenzo93100

Lorenzo93100
  • Members
  • 6 posts

Posted 20 March 2018 - 11:53 AM

can you give 1.09 because when i download 1.09 he give me patch switcher and when i use the patchswitcher the 1.09 doesn't work



#5 ICT

ICT

    -

  • Division Admins
  • 3,043 posts
  •  -- MOC --
  • Division:BFME
  • Job:Online Admin

Posted 20 March 2018 - 12:09 PM

You have to install 1.06 manually first. I think 1.09 works fine with the patch switcher.


"To know what question we may reasonably propose is in itself a strong evidence of sagacity or intelligence. For if a question be in itself incongruous and begs for uncalled-for answers, it holds, sometimes, besides embarrassing the proposer, the disadvantage to seduce the unguarded listener into giving absurd answers, and we are presented with the ridiculous spectacle of one (as the ancients said) milking the he-goat, and the other holding a sieve beneath."


#6 Lorenzo93100

Lorenzo93100
  • Members
  • 6 posts

Posted 20 March 2018 - 06:44 PM

actually when i try to play with a friend with version 1.06 the game said we don't have the same version but we have the same wtf



#7 ICT

ICT

    -

  • Division Admins
  • 3,043 posts
  •  -- MOC --
  • Division:BFME
  • Job:Online Admin

Posted 21 March 2018 - 02:13 PM

Apparently you don't :p. Make sure you both follow the exact same steps when installing the game.


"To know what question we may reasonably propose is in itself a strong evidence of sagacity or intelligence. For if a question be in itself incongruous and begs for uncalled-for answers, it holds, sometimes, besides embarrassing the proposer, the disadvantage to seduce the unguarded listener into giving absurd answers, and we are presented with the ridiculous spectacle of one (as the ancients said) milking the he-goat, and the other holding a sieve beneath."


#8 Lorenzo93100

Lorenzo93100
  • Members
  • 6 posts

Posted 21 March 2018 - 07:49 PM

hi i have a problem with the game of my friend  when he download all well like the tutorial of the forum rotwk even with the 2.02 when he launches the multiplayer mode the game asks them for an update and when he make it the game asks a cd


Edited by Lorenzo93100, 21 March 2018 - 07:49 PM.


#9 ICT

ICT

    -

  • Division Admins
  • 3,043 posts
  •  -- MOC --
  • Division:BFME
  • Job:Online Admin

Posted 21 March 2018 - 10:28 PM

After installing the update make sure to install the follow up patches again.


"To know what question we may reasonably propose is in itself a strong evidence of sagacity or intelligence. For if a question be in itself incongruous and begs for uncalled-for answers, it holds, sometimes, besides embarrassing the proposer, the disadvantage to seduce the unguarded listener into giving absurd answers, and we are presented with the ridiculous spectacle of one (as the ancients said) milking the he-goat, and the other holding a sieve beneath."


#10 Lorenzo93100

Lorenzo93100
  • Members
  • 6 posts

Posted 22 March 2018 - 03:54 PM

when i patches again after installing the update the game said you need a maj again






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users