Jump to content


Photo

BFME 1; Game version is different.


  • Please log in to reply
3 replies to this topic

#1 Barreion

Barreion
  • New Members
  • 2 posts

Posted 30 March 2018 - 07:17 AM

Having scrolled back through the forums to January of 2016, I was unable to find a direct answer for this problem, either due to the game in question being BFME2 or the thread being unanswered.

 

My friend and myself are trying to play BFME 1 together through the T3A Launcher, we are both set to patch 1.06 for BFME1, all prior patches installed in correct order, and neither of us are using a cracked game (he is using his original disc set, where I am currently on the T3A/Revora Virtual mount install) and for the life of us, we can't figure out why it is reporting different game versions, unless it is somehow from him being on the original disc where I am not.

 

Any help here would be greatly appreciated.



#2 ICT

ICT

    -

  • Veterans
  • 3,072 posts
  •  -- MOC --
  • Division:BFME
  • Job:Online Admin

Posted 31 March 2018 - 09:31 AM

Both of you should let the all in one patch installer run again and install all patches.


"To know what question we may reasonably propose is in itself a strong evidence of sagacity or intelligence. For if a question be in itself incongruous and begs for uncalled-for answers, it holds, sometimes, besides embarrassing the proposer, the disadvantage to seduce the unguarded listener into giving absurd answers, and we are presented with the ridiculous spectacle of one (as the ancients said) milking the he-goat, and the other holding a sieve beneath."


#3 Barreion

Barreion
  • New Members
  • 2 posts

Posted 06 April 2018 - 03:52 AM

Both of you should let the all in one patch installer run again and install all patches.

 

Neither of us had the patches installed via the all in one, we both did all the manual installs, this was due to the all in one always coming back with "Download Failed: File not Found (404)" for both of us.

The all in one still reads back this error.



#4 ICT

ICT

    -

  • Veterans
  • 3,072 posts
  •  -- MOC --
  • Division:BFME
  • Job:Online Admin

Posted 07 April 2018 - 09:54 AM

Then the manual installation was not carried out correctly. You should try again and look each other over the shoulder to make sure you both have installed and replaced exactly the same files.


"To know what question we may reasonably propose is in itself a strong evidence of sagacity or intelligence. For if a question be in itself incongruous and begs for uncalled-for answers, it holds, sometimes, besides embarrassing the proposer, the disadvantage to seduce the unguarded listener into giving absurd answers, and we are presented with the ridiculous spectacle of one (as the ancients said) milking the he-goat, and the other holding a sieve beneath."





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users