Jump to content


Photo

[BFME 1] Graphics bug


  • Please log in to reply
7 replies to this topic

#1 LeeApolo

LeeApolo
  • New Members
  • 2 posts

Posted 21 April 2018 - 01:11 PM

Hi,
 
Spec;
 
15" rMBP, i3, GT540M graphics, Win10, all updates and bootcamp drivers installed
 
Selecting Ultra High or custom graphic settings with all boxes ticked, texture detail all the way. I still get low water graphics and trees are static (not moving). Have tried with custom options.ini with all settings Ultra High, but still the same. Tried with v1.00, 1.03, 1.04, 1.05, reinstaling game several times, even reinstalled win10, so the OS installation is fresh & clean. 
 
Any clues what is the deal here? Or what else could I try? Thanks

yuIMJ-XGedQ.jpg


#2 Mig73

Mig73
  • Members
  • 15 posts

Posted 21 April 2018 - 01:49 PM

Install BFME 1 HD Edition


CreativeDirectLamb-size_restricted.gif


#3 Mig73

Mig73
  • Members
  • 15 posts

Posted 21 April 2018 - 01:51 PM

http://www.moddb.com...dition-released

here is the link


CreativeDirectLamb-size_restricted.gif


#4 Thwaites45

Thwaites45
  • New Members
  • 2 posts

Posted 26 June 2018 - 02:42 PM

I am also having this exact issue on Windows 10, despite installing the HD Graphics Mod. Mod works just fine, but Water Graphics are low and trees are static. Really disappointing as this game as beautiful graphics for its age when running correctly and its a shame I cant see the HD Mod in all its glory. 

 

I have the following options running:

 

AllHealthBars = yes
AlternateMouseSetup = no
AmbientVolume = 81
AnimationLOD = UltraHigh
AudioLOD = Low
Brightness = 50
DecalLOD = UltraHigh
EffectsLOD = UltraHigh
FixedStaticGameLOD = UltraHigh
FlashTutorial = 0
GameSpyIPAddress = 192.168.0.2
HasSeenLogoMovies = yes
HeatEffects = yes
IdealStaticGameLOD = UltraHigh
IsThreadedLoad = yes
ModelLOD = UltraHigh
MovieVolume = 70
MusicVolume = 78
Resolution = 1920 1080
SFXVolume = 80
ScrollFactor = 29
SendDelay = no
ShaderLOD = UltraHigh
ShadowLOD = UltraHigh
StaticGameLOD = UltraHigh
TerrainLOD = UltraHigh
TextureQualityLOD = UltraHigh
TimesInGame = 65
UnitDecals = yes
UseEAX3 = no
VoiceVolume = 69
WaterLOD = UltraHigh
 
Playing on an i5 8250u, 8gb RAM, Intel UHD 620
 
Any thoughts on why this may be as I cannot be the only one?


#5 Thwaites45

Thwaites45
  • New Members
  • 2 posts

Posted 26 June 2018 - 02:43 PM

I should add I had the same issue running in XP compatibility mode, and the game doesn't start at all in Windows 7.



#6 ibuk27

ibuk27
  • New Members
  • 2 posts

Posted 12 July 2018 - 02:04 AM

I have the exact same problem. Windows 10, patch 1.06, UltraHigh settings, but low textures on water and static trees.

 

i7, 8gb RAM, Intel HD 620

 

Any idea on how to solve this? It's really frustrating. Thank you


Edited by ibuk27, 12 July 2018 - 02:04 AM.


#7 Majster_Yoda

Majster_Yoda
  • New Members
  • 1 posts

Posted 24 July 2018 - 09:44 AM

Same problem here. I used to play game before BFME online - game was beautiful, when I installed online edition, water and trees went ugly :(



#8 ibuk27

ibuk27
  • New Members
  • 2 posts

Posted 24 July 2018 - 06:22 PM

It seems texture problems are the norm when one tries to play older and no longer supported games on recent laptops (especially with intel integrated cards). Games tend to default to poor graphical presets if they can’t identify the video card. The solution usually involves changing the graphics presets that came originally with the game. In BFME's case, this is found in gamelodpresets.ini inside the INI.big file (I've tried experimenting with it, without success). Examples of this problem in other games:

Low-Res or Muddy Textures even at the Highest Settings (Spore)
Shaders from older game not recognised by newer Intel graphics chips (Age of Empires III)
Age of Mythology square fog of war and water glitch

Is it theoretically possible to patch this game in order to solve this issue? I reckon there's a significant amount of BFME players struggling with this... Check this gamereplays thread

Edited by ibuk27, 25 July 2018 - 12:16 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users