Jump to content


Photo

Hotkey not working


  • Please log in to reply
7 replies to this topic

#1 Ekko^

Ekko^
  • Members
  • 105 posts

Posted 21 May 2018 - 07:16 AM

Origin 

Kane's wrath

windows 10

All of a sudden My hotkey CTRL+A stopped working. It works on nothing, I tried upgrading power plants, and unpacking MCV.

I tried reinstalling the game deleting profiles anything.

I did not do the logs because I dont think they will do any help here do they?



#2 ToxicShock

ToxicShock

    Gamereplays.org Staff

  • Division Leaders
  • 9,531 posts
  • Location:London, England
  • Projects:Shatabrick C&C Player Database
  •  I have blue text?
  • Division:C&C:Online
  • Job:C&C:Online Leader

Posted 22 May 2018 - 11:51 AM

Logs won't help with this, that's right.    When you say "Profiles", the hot key settings are per "user" profile (i.e. where it says "Profiles" on the main menu).    If you think that might be messed up, I suggest you make a new one of those and then see if the default hot keys are working.


Gamereplays.org staff - Shatabrick admin.


#3 Ekko^

Ekko^
  • Members
  • 105 posts

Posted 22 May 2018 - 03:41 PM

Yes tried that, Also tried changing the hotkey, but when I try to put it again it doesnt want to, maybe ctrl+a does not work on my pc at all. Do you know how I can test this?



#4 ToxicShock

ToxicShock

    Gamereplays.org Staff

  • Division Leaders
  • 9,531 posts
  • Location:London, England
  • Projects:Shatabrick C&C Player Database
  •  I have blue text?
  • Division:C&C:Online
  • Job:C&C:Online Leader

Posted 22 May 2018 - 04:35 PM

If you hit Ctrl-A while you are typing in here, it ought to select all of the text on the page. That is the best I can do.

Gamereplays.org staff - Shatabrick admin.


#5 Ekko^

Ekko^
  • Members
  • 105 posts

Posted 22 May 2018 - 05:43 PM

Ok it is not working, I know it is not related to cnc but u have any idea what might be the problem?



#6 Ekko^

Ekko^
  • Members
  • 105 posts

Posted 22 May 2018 - 07:59 PM

Might it be something to do with the Fn key? I spammed ctrl+a while holding Fn and it worked 2 times out of 50



#7 ToxicShock

ToxicShock

    Gamereplays.org Staff

  • Division Leaders
  • 9,531 posts
  • Location:London, England
  • Projects:Shatabrick C&C Player Database
  •  I have blue text?
  • Division:C&C:Online
  • Job:C&C:Online Leader

Posted 24 May 2018 - 06:37 AM

No idea really. It might be a defective KB or maybe you have keyboard macros set.

Gamereplays.org staff - Shatabrick admin.


#8 Ekko^

Ekko^
  • Members
  • 105 posts

Posted 26 May 2018 - 08:22 AM

Hi, I have noticed some things that might help. It is starting to work sometimes. For example yesterday it worked all day, turned pc off the next day I turn bc off and it doesnt work.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users