Jump to content


Photo

Editing the INI.big file has no effect.

modding ini advice

Best Answer Gwanw, 22 May 2018 - 07:39 AM

You could try to use a folder in C:\ without all the subfolders. Sometimes thats the problem.

But you can add the big to the gamefolder itself, too. Just add some underscores in front of your big (__yourmod.big) and you can start your mod without a special shortcut, but for the vanilla version you have to disable your mod again.

Go to the full post


  • Please log in to reply
2 replies to this topic

#1 EndlessSerpent

EndlessSerpent
  • New Members
  • 4 posts

Posted 22 May 2018 - 01:28 AM

Hi there. :)

 

I'm pretty inexperienced with modding in general, but when I looked up how to edit BFME RotWk, it seemed pretty simple compared to many other games.

 

I've copied the INI.big file into a new one, which is separate from the main game. I've also created a shortcut to it with the -mod command. The problem is that all my edits still don't seem to work. I've disabled team colours for instance (EnableHouseColor) , but it still forces my factions in Skirmish to be blue, red etc. 

 

I also enabled Arnor as a playable faction (I know it's pretty empty, but I still wanted to see what it was like nonetheless).... but it doesn't show up.  My target in the shortcut link is "C:\Program Files (x86)\Electronic Arts\The Lord of the Rings, The Rise of the Witch-king\lotrbfme2ep1.exe" -mod "C:\Users\John\Desktop\Arnor Mod"

 

I'm just wondering if I've done anything wrong? I read a previous thread about this and it seems like i've done everything I was supposed to...

 

Cheers for any advice. 


Edited by EndlessSerpent, 22 May 2018 - 01:29 AM.


#2 Gwanw

Gwanw
  • Members
  • 150 posts
  • Location:Germany
  • Projects:OpenSAGE
  •  ...

Posted 22 May 2018 - 07:39 AM   Best Answer

You could try to use a folder in C:\ without all the subfolders. Sometimes thats the problem.

But you can add the big to the gamefolder itself, too. Just add some underscores in front of your big (__yourmod.big) and you can start your mod without a special shortcut, but for the vanilla version you have to disable your mod again.



#3 EndlessSerpent

EndlessSerpent
  • New Members
  • 4 posts

Posted 23 May 2018 - 08:28 PM

You could try to use a folder in C:\ without all the subfolders. Sometimes thats the problem.

But you can add the big to the gamefolder itself, too. Just add some underscores in front of your big (__yourmod.big) and you can start your mod without a special shortcut, but for the vanilla version you have to disable your mod again.

 

Thanks. That did the trick :)







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users