Jump to content


Photo

RotWK and BFME II Errors


Best Answer Jokuc, 07 June 2018 - 10:13 PM

This section is for mod discussion, I suggest you ask here for a better chance to get help: https://forums.revor...tion-read-this/

 

Anyway, StaticGameLOD is the game's default quality setting. It's really odd that you're getting an error about ShadowLOD being in the block, it's supposed to be there. I suggest deleting all content in the AppData\Roaming\My Battle For Middle-Earth™ II\ folder, then just follow the instructions in the link above. If it still doesn't work I would either download finalbig and look into said file myself (the line should look like this:)

Spoiler

or simply uninstall and reinstall both games.

Go to the full post


  • Please log in to reply
2 replies to this topic

#1 Vanders

Vanders
  • Members
  • 18 posts

Posted 07 June 2018 - 03:30 AM

I've just made a FRESH install of both BFME II & RotWK but I just cannot get past these startup error.

 

For BFME II (which I have to run as administrator) with 1.06 installed and the Options.ini all sorted out I get an error on startup that reads:

Unknown field 'ShadowLOD' in block 'StaticGameLOD'.

Error parsing field 'ShadowLOD' in block StaticGameLOD' in file 'Data\INI\GameLOD.ini', line 20.

 

Edit: Never mind regarding RotWK, after I did a fresh install of BFME II it worked when running as admin. Still no luck with BFME II though.


Edited by Vanders, 07 June 2018 - 03:36 AM.


#2 Jokuc

Jokuc

    Hardcore Procrastinator

  • Members
  • 186 posts
  • Location:Sweden
  •  Mapper

Posted 07 June 2018 - 10:13 PM   Best Answer

This section is for mod discussion, I suggest you ask here for a better chance to get help: https://forums.revor...tion-read-this/

 

Anyway, StaticGameLOD is the game's default quality setting. It's really odd that you're getting an error about ShadowLOD being in the block, it's supposed to be there. I suggest deleting all content in the AppData\Roaming\My Battle For Middle-Earth™ II\ folder, then just follow the instructions in the link above. If it still doesn't work I would either download finalbig and look into said file myself (the line should look like this:)

Spoiler

or simply uninstall and reinstall both games.


Edited by Jokuc, 07 June 2018 - 10:13 PM.


#3 Vanders

Vanders
  • Members
  • 18 posts

Posted 08 June 2018 - 02:21 AM

Thanks. I guess the startup fixer didn't do a proper job because the options.ini was the problem. : /






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users