Jump to content


Trying to get BFME working on macOS, T3A v1.05

  • Please log in to reply
No replies to this topic

#1 le_jawa

  • New Members
  • 1 posts

Posted 29 July 2018 - 09:26 PM


I'm trying to get v1.05 working on my Mac and have run into a problem I can't seem to overcome, and I'm hoping someone here is familiar with a solution.  I'm trying to run BFME in Wine v2.22 (WineSkin 2.6.2) and it works if I turn graphic detail down to Low. Anything above that causes everything to go black as soon as it moves, and only refreshes if I pull up an overlay screen, such as the main in-game menu or the powers menu.  But as soon as I move, everything goes black again.


I've played around with tons of options in Wine, and nothing has worked so far (though I did manage to fix the disappearing mouse pointer).  I've even tried out several versions of Wine, no luck. If anyone has any thoughts on this, I'm open to suggestions.

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users