Jump to content


Photo

BFME ROTW - update available problem


  • Please log in to reply
2 replies to this topic

#1 _Joo_F4kt_

_Joo_F4kt_
  • New Members
  • 1 posts

Posted 20 August 2018 - 09:22 PM

Hey

 

I want to play rotw online but everytime when I tried this it said that update available....

All of these what I read about this problem don't do anything..set game and new launcher as administrator, reinstall game wit 2.02 7 patch(even manually) and nothing happened. 

 

Does anybody know what to do. btw my eng is terrible i know :p



#2 CaptainRex03

CaptainRex03
  • Members
  • 19 posts
  • Location:Canada
  • Projects:A Board/War Game

Posted 13 October 2018 - 05:50 PM

Sorry this is late

 

did you install the full clean vesion or forshire special edtion?



#3 Ittqk

Ittqk
  • New Members
  • 2 posts

Posted 01 November 2018 - 01:31 AM

Hello, same problem for me, would love an answer :p

 

I va installed the version ..iso mentionned on the tutorial thread here : https://forums.revor...allation-guide/

Games is patched with 2.02 v7 but when i try to go online, game ask for an update and i can do nothing about it. Help!

(Tried online with bfme2, works fine)

 

Edit: Found the solution. Go to C/User/User Name/App Data/Roaming/My Lords of the Rings, rise of the witch king. It's the location where the option.ini file is. Inside, delete The "Online Files" folder.

Relaunch the game using T3A Online laucher. Go to mp, and login with revora account. Worked for me!


Edited by Ittqk, 01 November 2018 - 02:31 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users